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Avaya one-X® Attendant

Whether you serve as a switchboard for many users or connect calls on a smaller scale, the Avaya one-X® Atten-
dant operator position provides just the tools and functions you need to expertly forward calls to the correct party.

One of the defining features of the Avaya one-X® Attendant operator position is the operator-friendly user inter-
face. The user interface can be customized to your needs. You can change the position and size of dialog boxes and
define which dialogues you need. No matter whether you prefer working with the keyboard or the mouse, operating
the system is easy. For many features you can switch between using the keyboard or the mouse. 
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Introduction
This user guide describes the one-X Attendant. one-X Attendant is a PC-based operator position. It operates on the
Avaya Communication Manager PBX.

About this user guide
This guide is a step-by-step introduction into the use of the one-X Attendant application. Once you have read a few
pages you will notice that topics are structured similarly: 
Usually, an introduction to the topic is provided first. Prerequisites or necessary skills are often described next.
Instructions follow the prerequisites or necessary skills. Illustrations or examples further clarify the topic.

Which version is this?

The following table lists information about this version of the guide. 

Where Can You Find Additional Information?

This guide describes necessary knowledge and prerequisites you need to operate the one-X Attendant application. 
You can find information about installation and first use in the service manual:
Avaya one-X® Attendant v3.00 connected to Avaya Communication Manager, Service and Installation
Manual, 16-603459 

Creating a Hard Copy File

In addition to the Help, a PDF file with identical content is supplied. This file has a printer-friendly layout.

Hardware
Your OS comprises the following components:

• PC
• one-X Attendant application
• Road Warrior mode: PC speakers and microphone/headset connected to the one-X Attendant PC or

Telecommuter mode: any telephone in your PBX
• PBX

Created: September 2009

Based on: Avaya one-X® Attendant Application 
version 3.00

Editor GCS/CCD-HW5 - Behnke

Available as: Context-sensitive Help (CHM file) and printable 
file (PDF file)
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• Database

The tasks of each component are described below.

PC

Operating system: Windows XP, Windows Vista, Windows 2003 Server, Windows 2008 Server.

The one-X Attendant application

The one-X Attendant application mirrors the user interface of your operator position. This means you can use a
regular PC for your operator work.
Furthermore, with the relevant user rights, the one-X Attendant application offers the following capabilities:

• Change settings
• Configure and edit users 
• Configure and edit work profiles
• Configure and edit an integrated phone book 
• Evaluate statistical data 

The terms User and Work Profile will be explained in detailed in this guide.
All the one-X Attendant data is stored in a database.

PBX

The one-X Attendant supports Avaya Communication Manager Version 3.1 and higher. 

Database

The one-X Attendant application uses a database for its various settings and data.
The database stores user data, work profiles, and data for the integrated phone book.
This database can be located on a different PC within the network. Thus, shared data storage for all one-X Atten-
dant users can be ensured.
If the one-X Attendant application is installed on several PCs, you the user are able unlock any operator set. When
you log in, you will see your usual user interface.
When you unlock the one-X Attendant application (by logging in), your specific data is loaded.
You do not need a separate license for this database.

Telephone with headset

You carry out all your operator activities at the PC through the one-X Attendant application. You need the phone to
be in Telecommuter Mode for calling and ideally it should be equipped with a headset.
The following phones are recommended for use:

• Integral T3 Comfort,
• Integral T3 Classic

The use of an Integral T3 Compact is not recommended.
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Road Warrior Mode

In the "Road Warrior" configuration, there is only one IP connection between the PC and ACM. A control software
application and an audio software application must be installed on the PC. 

In our case, the control software is the one-X Attendant application, which performs all call signaling and control
tasks. 
VoIP voice communication is provided via Avaya iClarity IP Audio (an H.323-V2-compatible audio application).
Avaya iClarity IP Audio runs in the background. This program is launched automatically as soon as you call up
Avaya one-X Attendant.

A headset connected to the PC is required for communication. You can also combine the PC speakers and a micro-
phone for this purpose. The best solution is provided by a USB phone because the telephone itself performs the
digital/analog conversion of acoustic data. This lessens the load on the PC.

Telecommuter Mode

In "Telecommuter" (dual connection) mode, the PC on which one-X Attendant is running and a telephone are con-
nected separately to ACM.

The PC is connected to ACM via an IP network (LAN). All calls are signaled and controlled via this connection. 

Voice communication takes place via any telephone connected somewhere to your PBX (ISDN, analog, VoIP). The
actual calls can therefore be made with the usual quality and convenience.

System dependent functionality
This user guide/help describes all the functionality available in one-X Attendant version 3.00. The functionality
that is available to you depends on your system configuration.
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Features overview
The following table shows all the features of one-X Attendant v3.00.

The respective chapters contain detailed descriptions of each of these features.

Features / Applications

Switchboard features / Switching calls

 Switch internal -> external

 Switch external -> internal

 Key block with function keys or destination 
keys

 Switching a call

 Three-way conference

 Switch an outside line to an internal subscriber

 Serial call

 Switching on night service

 PRIO call

 RUL override

 Post Messages

  

Call center (CIE) features  

 Logging in/out as an agent

 Logging into CC

 Starting the Off function

 ACW

  

Call types  

 Operator call

 Trunk line call

 Recall

 Emergency call

 CFWD (all busy)

 CFWD (busy)

 RWL

 DND

 CFWD (after time)

 RecallGoToAttendant

 DIV
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 Return to attendant

 Return to the night service station

 Return after time

 CFWD (SAC)

 General answer button for all call types

 Signaling call queue in the PBX

  

Applications  

 one-X Attendant internal

 Display time zones

 ITB list

 Calendar functions

 Network-wide busy display

 Working with containers

 Call list

 Dial using destination dialing

 Redial

 Extended redial

 Caller ID display

 Emergency call

 Using the phone book

 Use subscriber properties

 Busy display (max 10 tabs)

 - Signaling when subscriber busy on internal 
call

 VIP display (max 10 tabs)

  

 Network wide busy display using SVA-Mana-
ger

 Internal/external busy status

 Use of 20 tabs

 Signaling of name and telephone number

 Signaling via call forwarding

 Signaling of connection data

  

 Absences through AIS

 Absences through Outlook and Exchange

 Absences in the ITB-window
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 Absences in the phone book

 Absences in the network-wide busy display

  

 Calendar function

 Calendar function through Outlook and 
Exchange

 Calendar function through Lotus Notes

 View subscribers' Outlook contacts

 Transfer presence and absence from calendar 
(Lotus Notes and Outlook)

  

 External database connection

 Connection to external databases through 
JDBC, ODBC or LDAP

  

Editing the user  

 Starting user administration

 User details

 Insert, change, copy or delete

 Assigning work profiles

  

Work profiles  

 Using different work profiles

 Destinations

 Functions

 Macros

 Editing hotkeys

 Configuring the key block

 Configuring the busy display

 Network-wide busy display

 Configure VIP view

 Edit time zones

 Subscriber properties

 Assign users

  

Configuration  

 Acoustic settings

 Change password
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 Entering an emergency number

 Changing fonts

 Phone book

  

Statistics  

 Create statistical data

 Configure statistics

 Views

 Export statistics

 Delete statistical data

  

Service and diagnostics  

 one-X Attendant database

 - Backup

 - Restore

 Address parser

 - Standard, France, Spain

 - USA, Russia

 Record messages

 Importing and exporting users

 Importing and exporting profiles

 Importing and exporting destinations

 Importing and exporting the phone book

 Importing CM data into the one-X Attendant

 Select CTI server access

 one-X AttendantInfo

 one-X Attendant config tool

 Wizard (diagnostics)
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Quick-start guide
Basics
Before you start working with one-X Attendant this chapter explains the basics of the application.
It tells you how to launch the one-X Attendant, how to start your operator tasks, how to switch calls and how you
finish your work.
The quick-start guide only describes one workflow per operator task, even if various paths are possible. The various
workflows that are available will be described in the relevant topic chapters. 
The quick guide assumes that you are using the keyboard. 

Installation
Please speak with your system administrator about how to install the one-X Attendant.

Configuration
In order for you to be able to use the quick-start guide as described, your coordinator in charge must first perform
the following tasks:

• The user and password are set up.
• A work profile is set up.
• The integrated phone book with the relevant subscribers is set up.
• The window position with the Operator dialog box and the integrated phone book is saved.
• A shortcut key (such as CTRL+ALT+O) should be set up to enable easy start-up of one-X Attendant.
• The busy display is set up accordingly.

Note: 
• In order to be able to use the various comfort functions of the one-X Attendant application, such as serial 

calls, these must be set up on the key block or hotkeys. It is recommended to assign every user a work profile  
[→ page 92] containing this key configuration.

Launching one-X Attendant
The one-X Attendant application can be launched in several ways.

• With a shortcut key (if configured):
Press the configured shortcut key, for example, CTRL and ALT and O. 

• By clicking an icon on the Windows task bar:

Select Start > Programs > Avaya > Avaya One-X Attendant >  one-X Attendant.
• By clicking an icon on your desktop (if configured):

Double-click the one-X Attendant icon on your desktop. 
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The Login dialog opens. 
The one-X Attendant will have to be logged in at the PBX  [→ page 14] before you can start using it for operator
tasks. 

Logging in at the PBX
In order to use your operator position, you must first declare it to your PBX.
You do this in the Login dialog, which is displayed automatically during the first login when you start the one-X
Attendant. 

1. When logging in you will be asked for the one-X Attendant's extension number and the corresponding 
password. Your system administrator will provide you with both of these. 

2. If you do not wish to see the Login dialog each time you start the application, select the check box: "If pos-
sible, log in automatically when restarting the application." 

3. If you are unsure about any of the other settings please refer to your system administrator. 
4. The Login window appears after you log in. All essential one-X Attendant components are checked for cor-

rect functioning at this time. If certain components are not yet functioning correctly, the relevant component 
buttons are shown in red. A Configuration dialog  [→ page 15] with information about the errors that have 
occurred is displayed automatically. 

You can tell that you have successfully logged your one-X Attendant in to your PBX because the "Login" and
"Emergency call" buttons will be highlighted.

Notes:
• The dialog language is the same as the last language set in the one-X Attendant. If this language (for example, 

Hungarian) is not available for the Login dialog, the display will be in English. 
• Refer to the context-sensitive Help for information about the settings. 
• If you cancel the login process, the Login dialog will appear again when you want to log in to the one-X 

Attendant. 

Changing the Login Settings

If you would like to change the login settings, you can do this via the Communication Manager configuration set-
tings.

1. If one-X Attendant has been started, you must log out.
2. Open the Login window by clicking the "Login" button. The "User Login" dialog is displayed.
3. Select a name with system engineer rights and the associated password. 
4. After you have confirmed your input, the "SystemConfig" button will appear.
5. Open the configuration and select the "Communication Manager" tab.
6. Disconnect from Communication Manager by clicking "Log out".
7. Select the "Login settings" button or launch the "Login Wizard".
8. Make your changes.
9. Click the "Log in" button. The connection to Communication Manager will be established with the new set-

tings.
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one-X Attendant components status indicators
Each time you start one-X Attendant, the essential components are checked for correct functioning. If a component
is not configured or installed correctly, a corresponding component button appears at the bottom of the one-X
Attendant Start window. Click the button to access the associated Configuration dialog.

The component buttons disappear when the settings have been corrected.

Verification of additional components is canceled if an error has been found in the licenses or the database connec-
tion. These errors must be corrected before additional components can be checked.

Note:
All configuration dialog boxes are grouped in the System Configuration  [→ page 19] tool. If you are a system
engineer, you can access this tool from the Login window via the same button. 

one-X Attendant components error reporting
Button Meaning

Licensing settings.

Database connection settings.

Phone book settings.

SVA Manager settings.

Calendar function settings.

Absence display settings.

Communication Manager settings. 
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Licensing

Database 

Telephone Book 

SVA Manager 

Name of box/button Meaning
License server URL Complete address at which the license server in the network 

can be accessed.
Default: With the default address, it is assumed that the 
license server on this PC was installed with default settings.
Note: An address is only required here if the WebLM license 
server is used for licensing.

Request license Tests whether a connection to the server can be established 
with the URL and whether the license is valid.

Name of box/button Meaning

Server name Name of the database server
Default: <server hostname>_one-X Attendant

Connection parameters Returns the system setting for the "one-X Attendant" ODBC 
data source
Default: TCPIP {serverport=21638}
Note: In case of problems with the database link enter the 
computer name (host) on which the database server runs:
Example: TCPIP {host=ospcserver3;serverport=21638}

Login

User name Name under which you are registered on the database server.

Password Password associated with the user name.

Status area Messages relating to the current status.

Connection setup Tests whether a connection can be made to the database ser-
ver using the settings

Name of Box/Button Meaning

Server name Name of telephone book server

Port Port on which the telephone book server is listening

Connection setup Tests whether a connection can be established to the server 
with the settings

Name of box/button Meaning

Server name Name of SVA Manager

Port NBA Port on which SVA Manager is listening
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Calendar 

Absence 

Communication Manager 

Calls without being logged in
When the one-X Attendant is locked (logged out), you can accept an operator call and have a conversation. An
operator call is a call with the internal extension number of your operator set.

You can also make an emergency call to a predefined number from a locked operator set. 

Other than this, in Road Warrior mode, you cannot make calls with the connected USB phone or headset when the
one-X Attendant is locked.

If you are running one-X Attendant in Telecommuter mode, the operation of the telephone is not affected when you
lock (= log out of) the PC. You can continue to use your telephone in the usual manner.

Connection setup Tests whether a connection can be made to SVA Manager 
using the settings.

Name of Box/Button Meaning

Last name Last name of subscriber whose calendar is to be opened.

First name First name of subscriber whose calendar is to be opened.

Calendar status Tests whether Outlook is sending calendar information from 
the entered subscriber

Open calendar Opens the calendar of the entered subscriber

Name of Box/Button Meaning

Generate test message Checks the connection to the telephone book server. A test 
message is requested.

Name of box/button Meaning

Logout Interrupts the connection from the one-X Attendant to the PBX.

Login settings Opens a dialog box with various tabs on which the connection 
parameters between the PBX and the one-X Attendant are set.  
For example, you can specify whether you will work in Road 
Warrior mode or Telecommuter mode here. 

Login Wizard Wizard-guided configuration of the connection between the 
one-X Attendant and the PBX.

Login Initiates the connection from the one-X Attendant to the PBX.

Name of box/button Meaning
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Terminal Call Button

The T call button is shown below. The button indicates the current state. The button is part of the login window. 

Proceed as follows to answer an operator call.
1. The operator set is being called. The T call button is yellow.
2. Pick up the handset. You are connected with the external subscriber. The icon of the T call button changes.
3. You can either go on-hook or click the T call or End button to end the call.

Prerequisites to make an Emergency Call

An emergency number must be configured for you to be able to make an emergency call. Your administrator will
configure the emergency number.

Making an Emergency Call

The Emergency call button is shown below. The button is part of the login window.

 

You want to make an emergency call. Proceed as follows.
1. Click the Emergency call button.
2. You are asked whether you want to make an emergency call to the configured number. Click Yes to make the 

emergency call.
3. The emergency call number is dialled automatically.
4. During the call, the icon and name of the Terminal call button change.
5. You can either go on-hook or click the End button to end the call.

Logging in (unlock)
You can log in as a one-X Attendant user in the Login window. The one-X Attendant must be logged into the PBX
first.

The requirements for login are:
• The license server and database components must be correctly connected (no red buttons are displayed).
• A work profile must be enabled for you.
• The operator set must be logged out.

Button in idle state

It is ringing

The handset is off-hook, you are making a call
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Proceed as follows:

1. Press the Space key or the  button. 
The User Login dialog is displayed.

2. Enter your user name. If you were the last user logged in, your name appears automatically. Press the Enter 
key.

3. Enter your six-digit password. Press the Enter key.
4. A work profile  [→ page 20] will be shown. Use the default setting. Press the Enter key. The system checks 

your user name and password. The main dialog box is displayed with the appropriately configured user inter-
face. 

Notes: 
• After the first login as a default user with the default password it is highly recommended that for security rea-

sons you set up new users  [→ page 19] with the appropriate user rights.
• If you have entered the name and password of a system engineer, you can use the "System Configuration" 

button to configure all one-X Attendant components  [→ page 19]. 

Language

The language of the login window is the same as the language set in the operating system. Every user is assigned a
language. The one-X Attendant views only correspond to the user profile after login.

User

Every person using the the one-X Attendant application is a user.
At least one work profile is assigned to each user. A unique name is necessary to identify a user. Users must log in
to the system using this name and password.

The following settings will be set and saved per user:
• User-specific language for the one-X Attendant interface.
• Customized window positions.
• Rights corresponding to the user type:

• Administrator
• Supervisor
• Operator
• Temporary staff

• User options determining the handling of the application.

System Configuration

All configuration dialog boxes are grouped in the "System Configuration" tool. This dialog box can only be
accessed by system engineers. It can be called from the Login window via the System Configuration button. 

Each component is displayed with a tab.

Faulty configurations display red marks next to the title of the tab.

The individual tabs correspond to the configuration dialog boxes for login  [→ page 15] to the PBX.
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Work profile

The work profile is a tool for maintaining data that is not dependent on the user. A work profile can be assigned to
multiple users. When work profile data is changed, this affects all assigned users.
When you have logged on as a user and have selected a work profile, your user data and the work profile are loaded
in the one-X Attendant application.
Several work profiles can be made available to a user for selection. During login, the user must select the appropri-
ate work profile.

Retrieve version

You can retrieve the following information in the login window:
• one-X Attendant version
• Copyrights

The following illustration shows the Info button.

 

To retrieve the information:
1. Click the Info button. The About one-X Attendant dialog opens. It shows the version number and copy-

rights.
2. Click OK to close the dialog.

Logging in and logging out
After you have logged in your operator position will have the status "Off".

The current operator position status is indicated by an icon  [→ page 25] on the left-hand side of the toolbar.

This status only allows incoming operator calls.

When you click the icon, your operator set will automatically be added to the call distribution at the exchange
according to the setting in the PBX.

Call routing

Several operator sets can be connected to your PBX. All of these operator sets are set up in your PBX and can be
accessed with a uniform number. Consequently, calls must be distributed when multiple operator sets are involved.
This is controlled by call distribution of the PBX. 

The PBX distributes calls to all operator sets involved in the call distribution. These can also include operator sets
with activated night service. Likewise, it is possible to remove operator sets that are logged in to the PBX from the
call distribution.

E.g. in the PBX operator positions can be configured so that some of them only receive and others only internal
calls.
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Internal > external switching
A caller would like to speak to an external subscriber.
The operator dialogue shows the answer visiting card in the left sector and the assignment visiting card in the right
sector.

1. You receive an incoming call. The answer visiting card shows the call.
2. Press the RETURN key. The call is answered..
3. You speak to the caller. The caller would like to speak to an external subscriber and names the desired call 

number.
4. Enter the call number. This appears in the assignment visiting card.
5. Press the RETURNkey to connect both subscribers.

External > internal switching
A caller calls you and would like to speak to subscribers in your telephone system.

1. You receive an incoming call.
A caller would like to talk to a subscriber in your telephone system. The answer visiting card shows the call.

2. Press the RETURN key. 
The call is answered. The application automatically changes in the assignment visiting card.

3. You speak to the caller.
The caller would like to speak to a subscriber in your telephone system and tells you the name of the subscri-
ber.

4. Enter the desired name.
When the entries are clear and understandable, the full name will appear on the visiting card. The integrated 
telephone book dialogue appears at the same time. The appropriate name is marked. You can see whether the 

required extension is free (  or busy (  or ).
5. The subscriber you have called identifies him/herself. 

Announce the call.
6. Press the RETURN key. Both subscribers are now connected.

Logout (lock)
If you want to end your work at the operator position and another agent wants to log in, you can Logout.
Proceed as follows:

1. Select Logout in the one-X Attendant menu.
2. A prompt appears asking you whether you want to save the current window position. Click Yes in order to see 

the same interface layout the next time you log in.
3. one-X Attendant opens the launch window and the agent can log in.

Exit
You can exit the one-X Attendant application at any time. If your operator set is logged in at the exchange to parti-
cipate in the call distribution, it is automatically removed from the call distribution. 
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1. Select Exit in the one-X Attendant menu. 
Alternatively you can press ALT and F4. 
A prompt appears asking Do you really want to exit one-X Attendant?.

2. Select the Save window positions check box if you have changed the screen layout and want to have the 
same screen layout displayed next time. 

3. Press the Enter key. The one-X Attendant application will close. 

Main dialog
Once you have logged in to the operator set, the Avaya one-X Attendant main dialog box is displayed. Additional
dialog boxes appear based on your individual settings and your work profile.

Title bar

The title bar shows the icon and name of the application.
By clicking the respective boxes at the right end of the title bar, you can minimise, maximise or close the applica-
tion.
If several dialogs are open at the same time, the title bar of the active dialog has a different colour than the title bars
of the inactive dialogs.

Menu bar

The menu bar shows the available menus.

Toolbar

Besides the various states the operator set may be in, diverse general conditions arise and are displayed. Graphical
icons show these states in the icon bar.

Status bar

The status bar shows the following information from left to right:
• Information about the current command
• User name
• Work profile
• Date
• Time

Note: The time display format is based on the language setting in the Control Panel program (Start > Settings 
> Control Panel > Regional and Language Options). 

Menus and Commands
The following tables show which commands can be found in which menu. The functions of the commands are
explained briefly. For further information please refer to the respective chapters.
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Options in the one-X Attendant menu

The following table shows the commands and functions of the one-X Attendant menu. 

Commands of the View Menu

Commands of the View Menu with Network-Wide Busy Display (1st Party)

The following table shows the additional commands and functions of the View menu when you can use the net-
work-wide busy display (with active SVA Manager only). 

Commands of the Edit Menu

The following table lists the commands and functions of the Edit menu.

Command Function
Logout If you want to end your operator activity, and another user wants to use the 

one-X Attendant, all you need to do is log out.

Exit Closes the one-X Attendant application

Command Function
Call list Shows or hides the call list.

Extended Redial Shows or hides the extended redial.

Busy display Shows or hides the busy display.

International 
times

Shows or hides a selected international time.

Statistics Shows the statistics configuration.

Phone book Shows or hides the phone book.

ITB list Shows or hides the integrated telephone book.

Subscriber pro-
perties

Shows or hides the subscriber properties.

Hotkeys Shows or hides the hotkeys.

Key block Shows or hides the key block. 

Preview Shows or hides the preview.

VIP View Shows or hides the VIP view.

Command Command
Level 2

Function

Busy display OS Shows or hides the busy display.

 Network-wide Shows or hides the network-wide busy display.
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Command Level 2 Com-
mand

Function

one-X Attendant Fonts Allows you to change the fonts used for labeling buttons.

 Emergency num-
ber

Allows you to enter or change the emergency number.

   

Change 
password

- Allows you to change your password. A temporary staff 
user cannot change his/her password.

   

Phone book Fields Allows you to configure the fields of the phone book.

 Configure Allows you to customize the phone book.

 Export Exports data from the phone book.

 Import Imports data from a phone book.

 Delete records Allows you to delete the records from the telephone 
book.

 Destinations - 
Export

Allows you to export the destinations of the phone book.

 Destinations - 
Import

Allows you to import the destinations of the phone book.

   

Work profiles Edit Shows the work profiles. Allows you to edit work profiles.

 Export Exports the work profiles in file format.

 Import Imports work profiles from a file.

   

User Edit Shows the users. Allows you to edit users.

 Export Exports users in file format.

 Import Imports users from a file.

   

Statistics Delete Deletes defined statistical data.

 Export Exports defined statistical data.

   

Audio Options Shows settings for the audio devices in use.

 Monitor Provides information about the current call: volume and 
quality characteristics

 Settings wizard Provides wizard-guided setup of all audio parameters

 Volume Allows you to set ringtone volumes, speaker volumes, 
and the microphone sensitivity of the headset (USB tele-
phone)
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Commands of the Help menu

The following table shows the commands and functions of the Help menu. 

Icons and Functions of the Toolbar
The toolbar is located at the bottom of the main dialog. The icons indicate different basic conditions of the operator
terminal. All icons are buttons as well. You can activate a function by clicking the icon. The icons show the status
of the function. Crossed-out icons indicate disabled functions.

Icons and Their Meaning

The figure below shows the toolbar as an extract from the main dialog box. For detailed definitions of each icon,
please refer to the corresponding chapters.

  

Command Function
Contents Shows the contents of the online Help.

Info Shows information about the one-X Attendant application.

Icon Function 
name

Meaning Function

 No entries in the call list. No function

 The call list contains read ent-
ries.

Opens the call list

 New entry in the call list. Opens the call list

 Contacts Switches to Outlook Contacts. 
This function can only be used 
during an established call or 
when making a call.

 Calendar Shows the Outlook or Lotus 
calendar. This function can only 
be used during an established 
call or when making a call. Click 
the button to display the calen-
dar of the caller or called party.

 Statistics Appears when the Statistics 
option has been activated in the 
user profile.
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Position sta-
tus

The operator position is logged 
out (night service is on) and can-
not be reached.

Switches the position status to 
"Off".

Position sta-
tus

Operator position is logged out 
(night service is on) but can be 
reached.

Switches the position status to 
"Off".

Position sta-
tus

The operator position is logged 
in, but cannot be reached.

Switches the position status to 
"Off".

Position sta-
tus

Operator position is logged on. Switches the position status to 
"Off".

Position sta-
tus

The operator set has been 
placed in Off mode. 

Ends position status "Off". 

Queue Indicates the number of calls in 
the queue (2 in this case). The 
more calls are pending in the 
queue, the longer the red bar is. 
The maximum length is reached 
at 20 calls. 
The second line indicates how 
long the oldest call in the queue 
has been waiting.

For information only.

 

DTMF The DTMF transmitter is on. Switches the DTMF transmitter 
off.

DTMF The DTMF transmitter is off. Switches the DTMF transmitter 
on.

The following buttons are only available in Road Warrior mode:

Speaker Speaker mode is on. Switches speaker mode off.

Speaker Speaker mode is off. Switches speaker mode on.

Handsfr. Handsfree mode is on. Switches handsfree mode off.

Handsfr. Handsfree mode is off. Switches handsfree mode on.

 Audio - Options Shows settings for the audio 
devices in use

 Audio - Monitor Provides information about the 
current call: volume and quality 
characteristics

Icon Function 
name

Meaning Function
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Key Block with Feature Buttons or Destination Keys
System engineers or supervisors can assign feature buttons on a key block. Each feature is assigned to one button.
Click the respective button to use a feature.

Your work profile shows the key block assignment.

Opening the Key Block

Proceed as follows to display the key block.
1. Select Key block from the View menu. The Key Block dialog opens.
2. If you let the mouse pointer rest on a button, a quick tip with information about the respective function will 

pop up.

Key Block Illustration

The illustration below shows an example section of a key block. All of the features configured in Communication
Manager can be assigned to the keys of the key block. 

 

  

 Audio - Volume Allows you to set ringtone volu-
mes, speaker volumes, and the 
microphone sensitivity of the 
headset (USB telephone)

 Audio - Wizard Provides wizard-guided setup of 
all audio parameters

Icon Function 
name

Meaning Function

Color Meaning
gray off

red Feature not available

green Feature switched on

yellow (only for night service 
and parking function keys)

Night service:Position status is "Night Service" with no other 
active position
Parking: A call is parked under the number shown
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Hotkeys

Feature buttons or destinations can be assigned to hotkeys by system engineers or supervisors. Each feature and
each destination is assigned to one button. 

The feature is accessed by pressing the corresponding key on the PC keyboard or clicking the button with the
mouse.

  

The color bars in the buttons have the same meaning  [→ page 27] as in the key block.

Fixed Hotkeys

Hotkeys F1 and F10 have permanently assigned functions. 

To activate a function, click the icon or press the respective hotkey of your PC keyboard.
The hotkey assignment is determined in your work profile.

Opening and Using Hotkeys

Open the hotkeys to see the hotkey assignment. You do not have to open this view to use the hotkeys. The hotkeys
are always operational.

1. Select Hotkeys from theView menu. The hotkeys appear with their assignment.
2. Passing the mouse pointer over a button displays information about the corresponding feature.
3. Press the appropriate feature button on your PC keyboard to perform the function.

List of All Feature Buttons

Communication Manager lists up to 24 features that you can assign to the key block and hotkeys in the one-X
Attendant. Each of these features can be accessed via the corresponding key.

The keys in the table below are predefined for one-X Attendant v3.00. This list shows the names of the keys, the
abbreviations in Communication Manager and the corresponding features. 
To make working with the one-X Attendant easier, we recommend assigning at least the functions in bold to
the keypad or hotkeys.

Contact your system administrator if you wish to assign additional functions to function keys.

The following function keys are available. This list shows the names of the keys, the abbreviations, and the corre-
sponding features.

Hotkeys Functions
F1 Opens the context-sensitive online help.

F10 Switches to the menu bar.
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Name of key Name Functions
Queue atd-qcalls Updates the status display for the queue. The queue 

contains all calls in the exchange group that have not yet 
been assigned to an operator station.
green: There are calls in the queue. 
off: There are no calls in the queue.
Function: For information only. The queue status is nor-
mally updated every three seconds.

Fault warn. **crss-alert Indicates whether the pending call is an emergency call. 
green: The pending call is an emergency call
off: The pending call is not an emergency call
red: Feature not available
Function: Resets the display if an emergency call is pen-
ding

Night service night-serv Shows the night service status of the entire exchange 
group (also indicated by an icon on the toolbar). You can 
only change the night service status using this key if you 
have the appropriate user rights (i.e., if you are set up as 
a 'principal' in your PBX).
green: Night service is enabled for this operator station
off: The operator station is not in night service
red: Feature not available
Function: Activates or deactivates night service for the 
exchange group

Override *override For this feature, a call must have been made from your 
operator set but not yet answered. When you initiate a 
new call with this key, the previous call is deleted and 
replaced by a new call.
green: Override is active
off: Override is not active
red: Feature not available
Function: Activates the override feature for the current 
call.

Prio.call **priority Initiates a prioritized call or prioritizes the current call. 
green: Call is prioritized
off: Call is not prioritized
red: Feature not available
Function: Prioritizes the current call An incoming call is 
moved to the preview.
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Application example for PosBusy

Scenario

The operator, e.g. at reception, wants to be able to receive calls even when having to be away from the work station
for a while. 

Requirements 

PosBusy *pos-busy Places your operator set in "Off" mode. (This is also indi-
cated by an icon in the toolbar.)
green: The operator set status is "Off". You are no longer 
participating in the call distribution. Other operator sets 
can still be reached. 
off: The operator set status is not "Off".
yellow: The operator set status is "Off". You are no lon-
ger participating in the call distribution. No other operator 
sets are accessible. 
red: Feature not available
Function: Places your operator set in "Off" mode.

SerialCall *serial-cal Changes the status of the current call to serial call. When 
a serial call is ended by the called party, the call is retur-
ned to the same operator set as a renewed call. A serial 
call continues to be redialed each time the conversation 
is ended until this feature has been deactivated.
green: The serial call feature is activated for the caller. 
off: The serial call feature is not activated
red: Feature not available
Function: Switches the call status to serial call.

Reconnect *split Initiates a conference between the current party and a 
waiting party.
green: Conference is not activated. 
off: Conference is activated
red: Feature not available
Function: Connects you to a conference with both sub-
scribers.

Hold Hold Used to place the current connection on hold. A call that 
has been placed on hold appears as a hold call in the 
preview.
Function: Places the current call into Waiting mode.

Parking CallPark Parks a call under the call number which carries this 
function key.
grey: No call parked. 
yellow: Call parked. The parked call party will be shown 
as a tooltip when the mouse arrow is moved over the 
function key.
Function: Parks the current call or activates a parked 
call.

(no pre-defined but-
ton)

*split-swap To toggle calls use the "Transfer" button in the multi-
function screen.

Name of key Name Functions
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• Within CM a DECT or other wireless phone has been configured as "backup attendant" for the operator posi-
tion.

• Only one user operator position is configured.
• one-X Attendant has the PosBusy feature button configured.

Workflow
1. The operator places one-X Attendant into "Off" mode using the PosBusy button. 

Any calls to the operator will be forwarded to the wireless phone.
2. Using the PosBusy button the "Off" mode will be cancelled again. 

All calls will be routed to the operator position.

Application example for Reconnect

Scenario

The operator would like to have a conference call with up to six people. 

Requirements 
• one-X Attendant has the Reconnect feature button configured.

Workflow
1. You speak with the first conference participant shown in the answer calling card.
2. Enter the number of the second conference participant. 

This is shown in the assignment calling card.
3. When the called party picks up, press the Reconnect button. 

You are now conferenced with both participants.
4. Enter the number of another conference participant, if required. 

This is shown in the assignment calling card.
5. When the called party picks up, press the Reconnect button again. 

You are now conferenced with three participants.
6. Repeat steps 4 and 5 to add up to two further participants to the conference.
7. To end the conference, click on the Exit button.

The other conference participants are then connected to each other.

Application example for Park

Scenario

The operator would like to park a call. A parked call can be picked up by the operator or by any phone in the
system. 

Requirements

A park feature button must be set up on the one-X Attendant, e.g. Park 4712. 

Workflow
1. A caller is listed in the answer calling card.
2. Press the Transfer key.
3. Press a Park 4712 feature button. 

You hear a beep and the feature button's LED is lit yellow. The call is parked under number 4712.
4. You can now for example use a pager to alert the desired person about the waiting call. The subscriber who 

has been paged can accept the call anywhere:
5. On any telephone, enter the "answer back code" followed by the number under which the call is parked, e.g. 
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"#66 4712". 
The parked call will be connected.
At the switchboard, the yellow LED in the Park 4712 feature button will go out.
If the caller has not been answered, the yellow LED continues to be lit.

6. In order to pick up the call again at the operator position, press the Park 4712 feature button.
You are reconnected with the call and the yellow LED of the feature button goes out.

Layout of the Operator dialog
The Operator dialog box contains all important switching information and controls. For regular switching opera-
tion, it is sufficient for you to be familiar with the functions of this dialog box. You can answer calls, transfer calls,
and end calls.
The Operator dialog box is divided into three parts: answer calling card, calling card to be assigned, a message line
(posted messages) and the multi-function area.

Answer Calling Card

The answer calling card displays information about a current or answered call.

Note:

The databases of your Communication Manager and the one-X Attendant must be synchronized in order for you to
see the same name displayed for the same internal caller at all times (including call diversion, serial calls, or return
to attendant). Consult your system specialist if you notice any deviations.

Assign Calling Card

The Assign calling card shows information about an assigned call.

Operating States

Two operating states are distinguished for both calling cards, idle and working state. The calling cards offer diffe-
rent information during these two states.

Idle State of a Calling Card

During idle state, a calling card offers two input boxes and a list box.

You can enter a call number or name in the upper input box.

You can select a box in the list box. You can enter a search term in the bottom input box. Only the selected category
is searched for the term. The red-highlighted text "No entry available" indicates that the search was unsuccessful.

Working Mode of a Calling Card

In working mode, the calling card shows the following information:
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Icon
In working mode, a calling card indicates the 

Call Types

Each call type is displayed accordingly in the calling cards. The call type is displayed with text and with an icon.
The following list shows the possible text displays, icons, call types, and explanations. 

Note:
• For special call types such as serial call, redial, call diversion, and return, certain information about the initia-

Icons Call types 
and dis-

plays

Explanations

Direct inward 
dialing call 
(DID call)

The operator set is called via the call distribution, e.g., using the 0 for 
the operator.
With multicompany configurations, the company the caller was 
trying to reach is also displayed.

Call number 
direct inward 
dialing (CN 

DID)

The operator set is dialed from an external location with the physical 
number.

Renewed 
call

A renewed call as part of a serial call.

Internal call An internal subscriber calls the operator station number.

Hold call If the connection cannot be made immediately, as the extension is 
busy, the call can be placed in a queue by pressing a key.

Operator call An internal subscriber calls the operator position with the physical num-
ber.

Returned, 
diverted, or 
forwarded 

calls

A message next to the icon indicates the reason for the return, diver-
sion, or forwarding:
CFWD: Call forwarding from the extension.
CFWD (busy): Call forwarding from the extension on busy.
CFWD (all busy): Call forwarding from the extension when "all busy".
DND:Telephone silence (do not disturb)
CFWD (after time): Call forwarding from the extension after time.
RecallGoToAttendant:Recall from busy extension to operator posi-
tion.
Call diverted: Call diverted to operator position.
Return to operator: Return from the extension to the operator.
Return after time: Return from the extension to the operator after time.
Return to the night service station: Return from the extension to the 
night service station.
CFWD (SAC):Forwarded call (send all calls)

Emergency 
call

The operator set is called using an emergency code (e.g. emergency 
call in elevator).
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ting extension can be restricted in the answer calling card.

or conversation by means of an icon.

Bitmap graphic
If the integrated telephone book contains an entry for a subscriber, and this entry contains a bitmap graphic, this
graphic is displayed.

Information about the call
Additional information about the connection is displayed in up to five lines of plain text.

Time bar
A time bar shows the time that has elapsed since the call was first reported. After one minute has elapsed, the color
of the time bar changes from green to yellow. After two minutes have elapsed, the time bar changes to red. A nume-
ric display is shown in addition to the time bar. This display indicates the exact time of the call in minutes and
seconds (mm:ss) format.

Call Types

Each call type is displayed accordingly in the calling cards. The call type is displayed with text and with an icon.
The following list shows the possible text displays, icons, call types, and explanations. 

Icons Call types 
and dis-

plays

Explanations

Direct inward 
dialing call 
(DID call)

The operator set is called via the call distribution, e.g., using the 0 for 
the operator.
With multicompany configurations, the company the caller was 
trying to reach is also displayed.

Call number 
direct inward 
dialing (CN 

DID)

The operator set is dialed from an external location with the physical 
number.

Renewed 
call

A renewed call as part of a serial call.

Internal call An internal subscriber calls the operator station number.

Hold call If the connection cannot be made immediately, as the extension is 
busy, the call can be placed in a queue by pressing a key.

Operator call An internal subscriber calls the operator position with the physical num-
ber.
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Note:
• For special call types such as serial call, redial, call diversion, and return, certain information about the initia-

ting extension can be restricted in the answer calling card.

Multifunctional button

The multifunctional button consists of the following function keys. 

Returned, 
diverted, or 
forwarded 

calls

A message next to the icon indicates the reason for the return, diver-
sion, or forwarding:
CFWD: Call forwarding from the extension.
CFWD (busy): Call forwarding from the extension on busy.
CFWD (all busy): Call forwarding from the extension when "all busy".
DND:Telephone silence (do not disturb)
CFWD (after time): Call forwarding from the extension after time.
RecallGoToAttendant:Recall from busy extension to operator posi-
tion.
Call diverted: Call diverted to operator position.
Return to operator: Return from the extension to the operator.
Return after time: Return from the extension to the operator after time.
Return to the night service station: Return from the extension to the 
night service station.
CFWD (SAC):Forwarded call (send all calls)

Emergency 
call

The operator set is called using an emergency code (e.g. emergency 
call in elevator).

Icons Call types 
and dis-

plays

Explanations

 Transfer
for toggling calls between the 
answering and the assigning 
side.

 

Answer
to answer the current call (all 
call types).

End
to terminate a connection or 
the switching to a subscriber

 Clear
to clear the current connection 
or cancel an initiated action.
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Changing the Size

You can change the size of the Switching dialog. However, there is a fixed minimum size. You cannot reduce any
further.

Message line (posted messages)

The message line is located in the top half of the Operator dialog. This shows you a message from a dialed CM
subscriber, if he has set one up (posted messages). This can be, for example, an absence notification.

Working with the Application
You can activate all functions and perform all actions with the mouse.
All switching operations and most of the other functions can be performed with the PC keyboard.

Using the Mouse

Some convenient functions can only be executed with the mouse. One of these functions is e.g. switching a call to a
subscriber of the Busy display by dragging the mouse.

Working with the PC Keyboard

We recommend using the PC keyboard to enable you to perform operator duties quickly. You can perform all of the
necessary functions on the keyboard. A convenient focus control function assists you in your work.

Shortcuts

Shortcuts are key combinations used for certain auxiliary functions. You can use shortcuts to: 
• switch to a certain window, i.e. bring it to the front
• set the optimum column width
• switch between search fields
• copy search criteria between applications

The shortcuts which you can use in one-X Attendant are listed in the appendix.

What is Focus Control?

The application assists you with an intelligent focus control function. The focus control automatically selects the
most likely next function you will need, depending on the current connection status. You activate the function by
pressing the ENTER key.
The following restrictions apply to the focus control:

• The focus control will not change the active dialog.
• The focus control is only active for the Operator dialog.
• You cannot change the sequence of functions selected by the focus control.
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Working with Hotkeys

You can program frequently used features or destinations on hotkeys. These features can be activated with the PC
keyboard or the mouse.
If you assign all required features to hotkeys, you can carry out most activities entirely with the PC keyboard. This
allows you to work efficiently without having to switch between the mouse and the PC keyboard.

Assignment of the multifunction buttons and PC keyboard

The individual functions are assigned in a circular direction. The assignment of the functions corresponds with the
direction keys on your PC keyboard.

The following illustration shows this assignment:

 

The operator window has to be the active window (if necessary make a single click onto the title bar with the
mouse).

Using the Number Block of the PC Keyboard

You can also use the arrow keys of the number block. Please note that Num Lock must be inactive. However, if you
want to enter call numbers with the number block of your keyboard, you have to activate Num Lock. This is why it
is not recommended to use the arrow keys of the number block.

Selecting Commands with the PC Keyboard

You can also use the PC keyboard to select menu commands. You must use the underscored letters.
1. Drücken Sie ALT und den entsprechenden Buchstaben für das gewünschte Menü, z.B. A für Ansicht. The 

menu commands appear.
2. Press the underlined letter for the command. The command is carried out.

Making calls as usual
When in Telecommuter mode, you can use your operator set to make calls just as you would with any telephone.
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In Road Warrior mode, the connected headset, PC speaker/microphone combination, or the USB phone only work
together with the one-X Attendant.

Making a Call
When making a call, you can use a handset, a headset, or handsfree mode. You can also allow third parties to listen
in on the call. The microphone can be disabled for special purposes.

Using the Handset

A telephone with a handset is usually used only in Telecommuter mode.

Accepting a Call

You have received a call.
1. Click the Answer key.
2. Pick up the handset. Conduct your conversation as usual.

Note:As soon as the telephone rings, you can also pick up the handset first and then press the Answer key.
In Telecommuter mode, the telephone only rings six times. After this, you can no longer accept the call with the
handset.

Ending a Call
1. Replace the handset. This disconnects the call.

Note: You can also click the End key to end the call.

What is a Headset?

A headset is a combination of headphones and microphone designed for users who have to make lots of calls and
want to keep their hands free for taking notes.

Usually the headset is used in Road Warrior mode. It can be connected to the PC sound card or, as a USB phone, to
an available USB port at the PC. 

Using a Headset

Usually a headset is only used in Road Warrior mode.

Accepting a Call 

You have received a call.
1. Click the Answer key. Conduct your conversation as usual using the headset.

Note: In Road Warrior mode, a call is only signaled visually and is not indicated via the PC speaker.

Ending a Call
1. Click the End key. This disconnects the call.
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What does Handsfree mean?

You can make a call without using the handset. This also allows other people in the room to take part in the conver-
sation.

In Road Warrior mode, a handsfree call is made using a PC speaker and a PC microphone.

Activating Handsfree

Proceed as follows to activate handsfree.
1. Please inform the person you are talking with that other people are listening.
2. Click the Handsfree icon. With this you switch on the handsfree function.
3. The Handsfree icon shows the current state.

What does Speaker mean?

Other persons in the room with you can listen to the conversation.

Activating the Speaker

Proceed as follows to let other persons listen to a conversation.
1. Please inform the person you are talking with that other people are listening.
2. Click the Speaker icon. With this you switch on the speaker.
3. The Speaker icon shows the current state.

Microphone

You can mute the microphone. The person you are talking to cannot hear you talking e.g. with other persons in the
room.

Mute

Proceed as follows to mute the microphone:
1. Click the microphone icon to mute the microphone.
2. Note that you can only mute the microphone during a call.

Taking a Break
When you want to take a break, you can temporarily remove your operator set from the call distribution. You will
continue to receive operator calls. You must still process calls in the caller ID preview. These calls are not returned
to the PBX during Off mode.

Requirement

You can always use the buttons on the toolbar for this function. There are no specific requirements.
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PosBusy must be set up if you wish to use a feature button.
PosBusy can be set up on the key block, the hotkeys or the OS keyboard.

Taking a Break

The instructions below are based on the assumption that the PosBusy feature button has been set up on the key
block.

1. Select Key Block from theView menu. The key block appears.

2. Click the PosBusy button . 
The green bar on the key indicates that the OS status is now "Off". 

Likewise, the Off  icon appears in the toolbar.

Note:
• You can also switch on a "Break" using the status button on the toolbar.

Reconnecting

To end the break, proceed as follows.

1. Click the OS Status icon button . 
2. Login takes about three seconds. The icon changes according to the setting for your operator set in the PBX, 

for example, to . This indicates that the operator set is in day service and is participating in the call dis-
tribution.

Using Help
The one-X Attendant comes with comprehensive online documentation with context-sensitive help. The online
documentation is presented with Windows software.

Tooltips provide quick help.

The information in the online documentation is identical to the user guide.

Quick Tips

Quick tips are provided for all buttons and commands. Quick tips consist of brief information about the functions of
buttons or commands.

How to get quick tips for buttons

Proceed as follows to get a quick tip for a button.
1. Let the mouse pointer rest on the button for about a second.
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2. A small box provides information about the button.

To get a Quick Tip for a Command

Proceed as follows to get a quick tip for a command.
1. Click a menu.
2. Point to a command with the mouse pointer.
3. The status bar provides information about the function of the command.

Opening the Help Contents

Proceed as follows to open the help contents.
1. Select Contents and index from the Help menu. The online help opens.
2. Click an entry for further information.

How to obtain Context-sensitive Help

You can open the documentation for every command and dialog.
1. A dialog is open. Press the F1 key.
2. The online help for this dialog opens.

Finding a Certain Topic

Proceed as follows to find references to a certain topic.
1. Select Find from the Help menu. The online help opens.
2. Click the Find tab.
3. Enter the topic in the text box. All matches are listed.
4. Click an entry for further information.

Exiting one-X Attendant
You can exit the one-X Attendant application at any time. If your operator set is logged in at the exchange to parti-
cipate in the call distribution, it is automatically removed from the call distribution.

When exiting the application, you can choose whether you would like to save the current window position. If you
save the current position, you will see your usual screen layout the next time you log in (unlock the OS). Each user
can save his own window positions.

Proceed as follows:
1. Select Exit from the one-X Attendant menu or double-click the system menu field in the main dialog box.
2. You are prompted to confirm. The following message is displayed.

Do you really want to exit one-X Attendant?
3. Select the Save window positions check box if you have changed the screen layout and want to have the same 

screen layout displayed next time.
4. Click Yes to close one-X Attendant.
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Switching Calls
This chapter describes all functions you need for switching calls.
With your work profile your system administrator determines which functions you can use.
Please keep in mind for the following instructions, that you can activate the functions either with the mouse or the
PC keyboard.

Switching a call
You can connect a caller to a subscriber in your PBX (extension) at any time. External calls and internal calls are
switched in the same way. After you have initiated the new connection, your line is free again.

The switching of calls is independent of you system configuration.

TIP:
An answered call can also be dragged to a key in the busy display or network-wide busy display. This switches the
caller directly.

To an available extension

The following assumes that you are using the keyboard. The Focus control helps you switch the call with only very
few actions on your part. You can also switch the call using the mouse.

1. You receive a call. The answer calling card shows the call.
2. Press the Enter key. The call is answered.
3. You are on the phone. The caller would like to speak to a subscriber in your PBX.
4. Enter the number. This is shown in the assignment calling card. You will see whether the extension is avai-

lable or busy.
5. When the called party answers, announce the call.
6. Press Enter to connect the two subscribers.

Change extension during connection 

When connecting a caller with a subscriber, if you notice that the desired extension is busy, the subscriber cannot be
reached or you have misdialed, proceed as follows: 

1. You are on the phone. The caller would like to speak to a subscriber in your PBX.
2. Enter the number. This is shown in the assignment calling card. You will see whether the extension is avai-

lable or busy.
3. In the Switchboard dialog, click on Clear and the action will be stopped.

You now have the opportunity to discuss further action with the caller. 
4. Select the desired new extension with the assignment calling card, enter a number or end the call by clicking 

on End. 
5. Click the End button. The caller waits until the extension is free. They will then be connected automatically.

This assumes that you are working with the mouse. The number is entered using the PC keyboard however. You can
also work with just the PC keyboard.
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Three-way Conference
With a three-way conference, you can set up a call connection between your operator set and any two terminals. All
subscribers can talk to each other during the three-way conference. This saves you the time-consuming process of
having to make several calls.

Requirement

The Reconnect feature button must be set up on a hotkey or on the key block. 

Workflow
1. You are speaking with a subscriber. Click the "Transfer" button to enter consultation mode.
2. Select the second subscriber with whom you want to set up the conference.
3. Once the connection has been established, activate the Recall function. 

This sets up the conference. You and the two subscribers are connected.

When the call with the two subscribers is over, you can end the conference and speak to the first subscriber again or
connect the two subscribers.

Ending the conference and connecting the subscribers

You have set up a conference.
1. Click the End button.
2. The two subscribers are connected.

Ending the conference and resuming the call with the first subscriber

You have set up a conference.
1. Click the Clear button.
2. You are now reconnected only to the first party.

Serial Call
If an external subscriber tells you that he would like to speak with several subscribers, you can connect him to these
subscribers one after the other. After each call, the subscriber will automatically be switched back to you.

Requirement

The Serial call feature button must be set up on a hotkey or on the key block.
You can only switch a serial call for calls from the call distribution.

Initiating a Serial Call

Proceed as follows to initiate a serial call:
1. You are on the phone. The caller would like to speak to several subscribers in your telephone system.
2. Click the *serial-cal key. This sets up the connection for a serial call. You can now connect the external sub-

scriber to the first subscriber as usual using the transfer function. When the call is over, he will be connected 
back to you.
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Canceling a Serial Call

Proceed as follows to cancel a serial call:
1. The subscriber tells you that he does not want to be connected to any additional subscribers after the next call.
2. Click the Serial call button again. The subscriber will not be connected back to you after his last call.
3. If the subscriber hangs up, the serial call is automatically canceled.

Notes

You may also select a serial call if several internal subscribers would like to speak in turn to the same external sub-
scriber.
This is useful if you would like to keep a trunk line running.

Keep caller waiting
If you are unable to put a call through immediately, you can put the caller on hold.

Requirements

You must have assigned the Hold feature to hotkey or to the key block.
You must open the Caller ID preview to see the held calls.

Hold connection
1. You are connected with the caller.
2. Use the Hold feature. The call is waiting and is listed in the caller ID preview.

Answer hold call
1. Double-click the a held call in the caller ID preview.
2. The call appears again in the main dialog on the answer side, and you are connected again with the call.

At the same time any current call will be put on hold.
3. You transfer the call as usual with Transfer.

Notes: For any call which has been held for a longer period you will hear a notification beep after a certain time.
The held call will also be marked with three exclamation marks (!!!).
Conferences can also be put on hold. Both conference parties are listed in the caller ID preview as held calls. While
they are waiting they are connected with each other. 
As soon as you answer a held call all of the conference participants are connected.
When you press "Hold" in a consultation call both the waiting subscriber and the consultation subscriber are put on
hold.
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Applications
This section describes applications which you will find very useful while carrying out your operator tasks.
It will teach you how you can use the features available in one-X Attendant and how they simplify your work. It
covers the use of the controls available in the user interface, the call list, the phone book, the busy display and many
other features.

Busy Display
Your operator set has a user-friendly busy display. You will see by the color of the key whether a number is free or
busy and whether the subscriber has activated the "Send all calls" call diversion facility. 
Calendar  [→ page 51] and absence  [→ page 47] information can also be displayed on the keys.
You can choose whether to display the terminals with their numbers or with the names of the subscribers on the
busy display. The entry from the "display name" field in the telephone book or the specified database is used.

Note: If parts of the name are separated by a comma in this field, the entry will be shown on the key up to the
comma.  

A busy display can manage up to 2,000 terminals. In the example below, you can see a section from a busy display
that is set to indicate the terminal numbers:

 

Properties of the Busy Display

The busy display can contain a maximum of 10 register cards. A register card shows the consecutive subscriber call
number of your telephone system. The positions of the call numbers are determined. The first is top left and the last
is bottom right. An arrow  specifies the marked register card.
Entries stored in the internal phone book display the name.
An auditor or supervisor can set the call numbers, automatic display, display time and close with end for the busy
display.
Your personal editor can optionally determine whether the name of the subscriber should be shown instead of the
call number. The name of the subscriber has to be stored in the internal telephone book.

   

avail. internally busy externally busy "Send all Calls" activa-
ted
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If parts of a name are separated by commas when entered in this field, then the entry is displayed up until the
comma on the key. 

Switching Tabs

Proceed as follows if the subscriber you need is not on the active tab:
1. An external caller wants to talk to a subscriber of your PBX. The busy display is open. The subscriber needed 

is not on the active tab.
2. Point to the Answer calling card with the mouse pointer. Keep the left mouse button pressed. The symbol of 

the mouse pointer changes.
3. Drag the pointer to the header of the required tab. The tab becomes active after about one second. The arrow 

in the header of the tab shows that the tab is active.
4. Drag the symbol to the respective button of the busy display. Release the left mouse button.
5. Caller and subscriber are connected.

Configuration

Busy display one-X Attendant
You can configure the busy display of one-X Attendant. Up to 1,000 subscribers can be displayed on one page. 

Opening the Configuration

Requirements: You are registered as auditor or supervisor.
1. Go to editing work profiles by clicking Edit > Work Profiles > Edit... 
2. Select the Busy Display in the Edit menu. The busy display configuration dialogue appears.
3. You can configure the busy display.

or

1. Click the button . The busy display configuration dialogue appears.
2. You can configure the busy display.

Options

You will receive information in the chapter work profiles ->work profiles -> busy display  [→ page 100].

Opening the Busy Display

You have to open the view in order to use the busy display. Proceed as follows:
1. Select the Busy Display in the view menu.
2. The busy display appears.

If the network-wide busy display is licensed, proceed as following:
1. Select 

View > Busy Display > OS in the menu..

Connecting a Subscriber

To connect an external subscrber with an extension of the busy display do the following using the mouse.
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1. An external caller wants to talk to a subscriber of your PBX. The busy display is open. You see that the sub-
scriber is free.

2. Point to the Answer calling card with the mouse pointer. Keep the left mouse button pressed. The mouse poin-
ter symbol changes to handset symbol.

3. Drag the symbol to the respective button of the busy display. Release the left mouse button.
4. Caller and subscriber are connected. 

Dialling an Entry

You can call a subscriber via the busy display. You can only use this function with the mouse.
1. Click an entry.
2. The call number is dialled automatically.

Busy Display Statuses

You can tell from the color of the key  [→ page 45] whether a number is free or busy.

The button in the top right corner also has red tag if Out of office has been turned on in Outlook or using WebAc-
cess. 

Out of office example:

A small icon is shown on the button if the subscriber has set up call forwarding:

In addition, if suitably set up, the absent/present message from the Microsoft Outlook or Lotus Notes applications
can be read. For more information, refer to the Calendar functionality  [→ page 51] chapter.

DTMF Dialling
You can transmit DTMF dialing signals with your operator terminal.
DTMF is the abbreviation of DualToneMultifrequency Dialing. These dialling signals are transmitted as frequency
combinations. 

You need DTMF signals e.g. for pagers, IVRs, answering machines and other services.

Switching DTMF on/off 

You can also access this function using the DTMF icon in the toolbar . 

You can switch on the DTMF transmitter at any time.
1. To enable the functionality click the DTMF transmitter icon. 

You can now send DTMF signals. You can also use the "*" and "#" special functions.
2. To disable the functionality click the DTMF transmitter icon. 
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Any digits you now enter will be dialed directly to make a new call. An existing call will be held in the pre-
view. 

Using Subscriber Properties
The Subscriber properties display field presents subscriber-related information corresponding to the dataset of the
telephone book. See alos What is a Dataset?  [→ page 58] 

It is possible to directly jump to the corresponding phonebook entry from the Subscriber properties display and
change it by clicking on the "Modify" button.

Moreover, the display field Subscriber properties offers two additional buttons, "Contacts" and "Calendar".  

ITB List
The one-X Attendant application contains an integrated telephone book to assist you in your work. The abbrevia-
tion ITB is used to indicate the integrated telephone book. The integrated telephone book is displayed as an ITB
list. The ITB list indicates the search results of a calling card search.

This telephone book is maintained by your coordinator in charge. 

Opening the ITB List

You have to open the ITB display before you can use it. Proceed as follows. The ITB opens automatically when you
enter a name or select a field of the calling card.

1. Select ITB list from the View menu.
2. The Integrated telephone book dialog opens.

Subscriber status

Colored icons represent the various states an internal subscriber can be in.
The icons are only shown if the numbers are present in the busy display as well.
In the integrated phone book the operating states are indicated by the icons shown on the following page.

The calendar lets you view the presence or absence of 
persons you may want to call. This calendar function can 
be called up in Microsoft Outlook or Lotus Notes. 

 

Press this button to access the Microsoft Outlook sub-
scriber contacts to be maintained.

Icons Meanings
The internal subscriber's line is free.

The internal subscriber is on a call internally.
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Configure dialogue window

You can adjust the display of the ITB list to your requirements. You can delete, alter or add columns. You can also
set the width of a column. You can set up to 20 columns in the ITB list.

1. The integrated telephone book is opened. Click onto a title of a column with the right mouse button. A context 
menu appears.

2. Click onto the requested function. You can choose Delete Column, Alter Column or Add Column in 
xxxxxx. In case of Add Column and Alter Column in xxxxx you have to select the appropriate entry from 
the telephone book.

Deleting an Entry

You can delete an ITB entry. You delete the ITB entry from the phone book.
1. The ITB is open. Click the entry to be deleted with the right mouse button. A context menu opens.
2. Select Delete. You are prompted.
3. Click Yes to delete the entry. The entry is deleted from the phone book.

Properties of the ITB list

The ITB list comprises the following properties.
1. Display of telephone book fields compiled in tables.
2. Default fields are: busy, display name and primary call number
3. The integrated telephone book can display the operating states with internal subscribers.
4. Additional columns (max. 20) can be added, deleted or altered.
5. Entries can be selected, altered or deleted

Status area
The status area of the dialogue field shows how many data sets have been found. Only 50 entries are displayed in
order to speed up the indication. You can view the next or all data sets. 

 

Changing an Entry

You can change an ITB entry of the default database. You create the settings of an ITB entry with the phone book.
1. The ITB is open. Click the entry to be changed with the right mouse button. A context menu opens.
2. Select Edit. The phone book opens with the respective settings. You can change the entry.
3. Click Save in the phone book to save your settings.

The internal subscriber is on the phone with an external party.

The internal subscriber has set up the "Send all calls" call diversion facility.

Load and view the next 50 data sets

Load and view all data sets
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Calling an ITB Entry

You can conveniently call an ITB number with the mouse. The ITB is open.
1. To call a subscriber click the entry with the right mouse button. A context menu opens.
2. Click Dial. The subscriber is dialled automatically.

Or
1. Double-click an entry. The subscriber is dialled automatically. 

Using Placeholders

You can use the following placeholders on the calling card. You must enter at least one alphanumeric character or
one alphanumeric character and one placeholder. 
This makes your search more effective and the calling card you search for will display much faster.

The search field contains text boxes for search dialogues and a table where the search result is listed. The columns
are linked by an AND condition. The following wildcard characters can be used: 

Entering Names

On a calling card, you can enter the subscriber’s name instead of his number. The subscriber must be stored in the
phone book.

1. You want to switch a call. The caller tells you the name of the subscriber he wants to be connected to.
2. Enter the name in the corresponding field of the calling card. If you inputs are correct, the complete name 

appears on the calling card. The integrated phone book dialog appears at the same time. The respective name 
is highlighted. You see whether the required extension is free or busy. You can correct errors with the back-
space key.

3. If the result list should not be clear enough, you can transfer the calling card search criteria to the telephone 
book. You can refine the search there.

Importing Search Criteria into the TB

By means of the CTRL-Alt-T shortcut, you can transfer to the telephone book search criteria you have entered in
ITB. There, you can refine your search with further criteria.

Expression Description Result
%en Searches for all words containing en. Pettengill, Lencki,Cohen

_ish Searches for all words starting with any 
one character and then containing ish.

Bishop, Cavendish

M[ae][iy]er Searches for words starting with Maier, 
Mayer, Meier or Meyer, that is, all combi-
nations of characters from the first or 
second bracket.

This returns the following combinati-
ons: ai, ay, ei, ey

[M-Z]owell Searches for all words starting with a letter 
from M to Z and containing owell.

Powell

M[^c] Searches for all words starting with M and 
not containing c as second letter.

Moore, Mulley, Miller, Masalsky
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Calendar Functions
If your one-X Attendant is suitably set up, it can indicate the presence/absence of subscribers via the calendar func-
tion of the Microsoft Outlook or Lotus Notes systems. For it to work this information has to be maintained on the
allocated server.

In the views:
• Busy display
• Network-wide busy display
• VIP view

the present or absent states are indicated by colored bars above the buttons.

The first example below shows a view with a free subscriber:

 

The next example shows a subscriber whose Outlook is indicating he is "busy". He has also switched on his Out of
Office  [→ page 47](red bar top right) and is currently on the telephone (yellow button):

The assignment of the bar colors in the top left to statuses and systems is shown in the table below: 

You can also access the calendar of a caller or called party via the toolbar. Depending on whether the user has
enabled his calendar for you to see, you can see not only the relevant present/absent status, but also the names of the
appointments, where they are being held, etc.

You can also access the calendar from the "Subscriber properties". Here, the present/absent status of a caller/called
party is also indicated in plain text next to the calendar icon.

Display function Microsoft Outlook Lotus Notes

Present, free Green Green

with reservation Cyan Setting in Lotus not possible

booked Dark blue Dark blue

absent red Setting in Lotus not possible; 
displayed as booked (dark 
blue)
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Dialling with DSD
Frequently used numbers can be stored on destination keys. The destination keys indicate the operating states of
internal subscribers.

Prerequisites

Entries for destination speed dialling are created with the ITB. Your system administrator maintains the ITB. A
number to be used as a destination speed dialling number must be configured on a hotkey or the key block.

Dialling with DSD

Proceed as follows to dial a destination speed dialling number.
1. Click or press a destination speed dialling key.
2. The call number is dialled automatically.

Network-wide Busy Display
Several telephone systems can be combined to form a network (telephone system network). In order to identify
busy numbers in the network, you need a network-wide busy display. 

You must configure the network-wide busy display according to your requirements.

Requirements for using the network-wide busy display

The following prerequisites must be met if you want to use the network-wide busy display:
• The network-wide busy display must be licensed (and configured).
• The SVA Manager application (service) must be running.

Properties

The network-wide busy display shows up to 20 tabs. Up to 500 numbers can be configured on each tab. The net-
work-wide busy display must not exceed 10000 numbers in total. These can be numbers in your PBX or numbers in
another PBX in the network of PBXs.
Optionally, the network-wide busy display can indicate the name of the subscriber rather than the number.
The entry from the "display name" field in the telephone book or the specified database is used.

If parts of the name are separated by a comma in this field, the entry will be shown on the key up to the comma. You
can tell from the color  [→ page 45] of the key whether a number is free, internally busy, or externally busy. An
absence report via WebAccess or the calendar is indicated by a red bar at the top of the key.

If you have changed an entry in the telephone book, you must log out to refresh the data for the network-wide busy
display.
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Opening the Configuration

Proceed as follows to open the configuration of the network-wide busy display.
1. Select Network-wide under Busy Display in the Edit menu. The network-wide busy display configuration 

dialogue appears.
2. You can edit the properties.

Note:
The default configuration of the network-wide busy display is prepared on the server using config tools. 

Configuration

The "Net-wide Busy Display Configuration" dialog is open.
1. Define the size of the matrix.
2. Click New. A new page opens.
3. You can change the name of the page.
4. If you configure more pages you can determine their order with the Up and Down buttons. You delete a selec-

ted page with Delete.
5. Click a field of the matrix. Enter a call number in the free field.
6. Repeat the last step for all call numbers you want to configure.
7. Click OK to verify your settings.

Properties dialogue window

• Matrix
Set up a matrix for the network-wide busy display. This matrix is divided up like a chart in lines and columns. 
The max. size of the matrix is calculated from the lines multiplied by the columns. This should not exceed 
500. 

• Lines
Shows the amount of lines displayed (horizontal). You can enter max. 99 lines.

• Columns
Shows the amount of columns displayed (vertical). You can enter max. 99 columns.

• Pages
You can configure max. 20 pages. A page appears in the application as a registry. You can determine the 
sequence of the pages.

• Further options on the network-wide busy display can be found by clicking Options: 
• Display Name

You have to set the appropriate option in Options / Display Names to show the names. 
• Display Call Diversion

You have to activate the appropriate option via Options/Call Diversion in order to have the call diversion 
of a subscriber shown.

Open network-wide busy display

In order to use the network-wide busy display, you must open this view. Proceed as follows:
1. Select the menu 

View > Busy display > net wide.



 

54 Avaya one-X AttendantV 3.0 CM - User’s Guide

 

Redial
With your operator set, you can easily redial a number automatically once you have entered it.
You have the following options: You can redial the last internal or external number or a specific stored number
(extended redial). In addition, the number of the last call is stored.
You can store up to six numbers with extended redial. You can store numbers from incoming and outgoing calls.
You can use the extended redial function during or after a call. If necessary, you can delete one or all entries.

Display

The extended redial function shows the following information in tabular form: 
• Last dialled internal call number
• Last dialled external call number
• Last active call number
• Memory positions 1 to 6

Extended Redial Icons

The extended redial icons have the following meanings.

Opening Extended Redial

You have to open the Extended Redial display before you can use extended redial. 
1. Select Extended redial from the View menu.
2. The Extended redial dialog opens.

 

Saving an Entry

Extended redial is open. You are talking to a subscriber or just finished a call. The call number last dialled is pre-
selected.

1. Click the right mouse button. A context menu opens.
2. Click a command, e.g. Save 5.
3. The selected call number is saved to the selected memory position.

Icons Meaning
Call number of the internal subscriber dialled last

Call number of the external subscriber dialled last

Call number of last call

Number of the memory position
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Dialling an Entry

Way 1
Extended redial is open.

1. Click an entry with the right mouse button. A context menu opens.
2. Select the Dial command. The stored number is dialled automatically.

Way 2
Extended redial is open.

1. Double-click an entry. The stored number is dialled automatically.

Deleting an Entry

Extended redial is open.
1. Select the entry to be deleted.
2. Click the right mouse button and select the Delete entry command.
3. The stored call number is deleted.

Deleting All Entries

Extended redial is open.
1. Click the right mouse button and select the Delete all entries command.
2. All stored call numbers (memory positions 1 to 6) are deleted.

Call list
You can display a list of callers who have tried unsuccessfully to reach you, indicating their name, number, and call
time. This call list can contain up to twenty entries. The call list shows only operator calls. You can select and delete
entries from the call list or delete all entries.

What Does the Call List Show?
The call list shows a field for each entry in table format. This field contains the number and name of the caller, if the
caller is in the telephone book, and the date/time of the call.

Opening Call List

You have to open the call list display before you can work with the call list. Proceed as follows:
1. The Call list icon shows that the call list contains one or more new entries.
2. Select Call list in the View menu or double-click the Call list icon. The Call list dialog opens.

Deleting Entry

The call list is displayed.
1. Click an entry with the right mouse button. A menu with the commands Dial, Delete entry and Delete all 

entries opens.
2. Click the Delete entry command with the left mouse button. The selected entry is deleted.
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Call List, close

The window closes automatically after you have activated the Dial function or if more than ten seconds have
passed between your inputs.

Deleting All Entries

The call list is displayed. 
1. You can delete all call list entries. Click an entry with the right mouse button.
2. Click the Delete all entries command with the left mouse button. All entries are deleted.

Selecting Entry

The call list is displayed. You can double-click an entry to dial it. You use the right mouse button in the instructions
below.

1. Click an entry with the right mouse button. A menu with the commands Dial, Delete entry and Delete all 
entries opens.

2. Click the Dial command with the left mouse button. The displayed number is dialled automatically. 
3. The entry is automatically deleted from the call list after the call.

Use telephone book
You have the possibility to search all connected databases in the telephone book. You can use much more detailed
search criteria than in the ITB.
If the results of a search procedure in the ITB appears too complex then you can transfer the search criteria used to
the telephone book using the shortcuts CTRL-ALT-T. Here you can carry out a more detailed search.

The telephone book is divided up into two areas: 
• In the upper area Search  [→ page 59], enter your search criteria like for example the initial letter of the sur-

name.
Below you'll see the results of your search.

• In the lower area Data set  [→ page 58] You'll see the data set of a selected entry from the results. This data 
set contains all information on the selected entry. 
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Functions of the Telephone Book

You can use the following functions in the telephone book.
• Search (for all databases)
• Create entry (for default database)
• Change entry (for default database)
• Delete entry (for default database)
• Change search mask (for all databases)
• Select subscriber (for all databases)
• Open new message in Outlook (for all databases)
• Open Web or local address in browser (for all databases)

Note

Emergency numbers and special numbers such as 110 cannot be called from the telephone book.
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What is a Dataset?

A dataset shows information on a subscriber. The data is arranged on four tabs.
A dataset has the following tabs.

• Connections
• Person
• City
• Notes

You can determine which information a tab shows.

Dataset information

A dataset can show the following information in the tabs. The information is in alphabetical order. You are able to
set up the information shown in a dataset. Only the fields last name and business related 1 have to be set up.
The "proxy" fields have a special status, as they are made up of the two fields "name (left) and "call number"
(right). These fields no longer appear in another place as individual fields, but are only managed in the proxy field.
We recommend that the field "name" of the proxy field be written in the following way: Last name,[blank]first
name.
The field length column details how many characters a field will take. For pure display fields (marked with an *), or
fields that are to be filled with a pre-selection, e.g. sex, an n.a. is entered for the field length.  

A to F Field 
length

G to P Field 
length

R to Z Field 
length

Absent * n.a. Industry 30 Region 30 

Absent due to * 255 Language 50 Room 10

Absent from * n.a. Last name 50 Screen name 100

Absent until * n.a. Mobile 1 30 Search name 50 

Address 30 Mobile 2 30 Secretary 30 

Address 1 50 Mobile 3 30 Sex n.a.

Address 2 50 NB
(a line break 
counts as a cha-
racter)

255 System no. 30

Building 30 Nickname 50 Telephone 30 

Building descrip-
tion

30 Pager 30 Title 50 

Building number 10 Picture n.a. Web 1 50

Business related 
1

30 Place 30 Web 2 50

Business related 
2

30 Place description 30 Web 3 50

Business related 
3

30 Position 30

Busy * n.a. Post code 10   



Applications

Issue 1.0 04/2010 59

 

Using several data sources

For the phone book you can use one or multiple databases as data source. The databases are set up by your system
administrator. You can specifically use all databases, the one-X Attendant database or other databases (name of
database). You select the database you want to use via a combo box.

• All
to use all data sources.

• one-X Attendant
To use the one-X Attendant data source only.

• Name of database
To use a specific data source. The is name is specified by your system administrator. Please note that it is not 
possible to edit data from other data sources.

Search the phone book

You can search the phone book for a record. You can determine the information to be searched. You can change the
columns of the search mask.

You can widen your search to also find similar terms by configuring the phonetic search  [→ page 89]. 

Category 30 Primary call num-
ber *

30

Comment 1 30 Private 1 30   

Comment 2 30 Private 2 30   

Comments on the 
address

30 Product 1 30   

Company 50 Product 2 30

Country 30 Product 3 30

DECT 30 Project 1 30   

Department 50 Project 2 30   

Desk 50 Project 3 30

Email 1 50 Proxy 1 30

Email 2 50 Proxy 2 30

Email 3 30 Proxy 3 30

Fax 30 Proxy 4 30

Federal state 40 Proxy 5 30   

First name 50   

Floor 10   

Place-
holder

Description Example Results

% Placeholder for any 
characters

%is Searches for all words starting with any cha-
racters and then containing "is", e.g. Driscoll 
or Liszt.
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Proceed as follows to search for an entry; 
1. Enter a search pattern in the corresponding field. The more characters you enter the more restricted the search. 

You can use placeholders. You can search for matches in multiple data fields. The fields can be selected using 
the Tab key or by clicking on them with the mouse. 

2. Subscribers matching the search term are listed in the results window. You can change or delete an entry. 
3. The events list shows how many records were found. In order to make viewing quicker, only 50 entries are 

shown at first. You can view the next records or all records.  

4. If there are no subscribers matching your search criteria a message in red font appears saying "No entry 
found". 

Dialling from Dataset

You can dial a subscriber with a dataset. Proceed as follows to call a subscriber.
1. In the dataset, double-click on the corresponding call number, e.g. Mobile 2. If you activate the dataset, the 

number "Business 1" is always dialled automatically.
2. The call number is dialled automatically and displayed on the calling card.

Creating a New Message in Outlook

You can create a new message with the dataset. Proceed as follows to create a new message.
1. Double-click an entry in the dataset, e.g. e-mail 1.
2. Outlook opens. A new message to the respective subscriber is created.

Opening an Address with the Browser

You can open an address with the dataset. This address must be entered in one of the fields Web 1, Web2 or Web3.
The field name Web 1-3 may contain Web addresses or addresses located on your local hard drive. Proceed as fol-
lows to open a Web address.

1. Double-click an entry in the dataset, e.g. Web 1.
2. The browser opens. The respective subscriber’s site is displayed.

_ Placeholder for any 
one character

_ish Searches for all entries starting with any cha-
racter and then containing "ish".

[charac-
ter]

Placeholder for a cer-
tain character

M[ae][iy]er Searches for all entries with Maier, Mayer, 
Meier or Meyer.

[charac-
ter-cha-
racter]

Placeholder for a cer-
tain string

[M-Z]owell Searches for all entries starting with a letter 
from M to Z and then containing ’owell’.

[^c] Placeholders for 
exceptions

M[^c] Searches for all entries starting with M and 
not containing ’c’ as second letter. 

Loading and viewing the following 50 records

Loading and viewing all records

Reload records
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Editing a Phonebook Entry

The Phonebook offers the following functions to edit data:

Create

Proceed as follows to create an entry. 
1. Click New. The record shows empty fields.
2. Enter your settings.
3. Click Save to save your settings.

If you enter an external subscriber, you must enter the number with the area code (example: 0711 1358612). This
also applies if the subscriber is located in the same area. The area code signals to the one-X Attendant application
that this is an external subscriber.

Note: You can also include an image in the record:

1. While making your entry, click . A dialog box opens. Any images (.gif, .jpg, .bmp) which you had 
selected before will be shown as Thumbnails.

2. To be shown new images for selection click New. A dialog box opens. You can now select further images, 
which will also be shown as thumbnails. 

3. Click the image which you would like to add to the record.
4. Click Select. The dialog will be closed and the selected image will be displayed.

Modify

Proceed as follows to change an entry.
1. Click an entry in the search mask or the dataset with the right mouse button. A context menu opens.
2. Select Edit.
3. Change the settings.
4. Click Save to save your entries.

Delete

Proceed as follows to delete an entry.
1. Click an entry in the search mask or the dataset with the right mouse button. A context menu opens.
2. Select Delete. You are asked if you want to delete the user.
3. Click Yes if you want to delete the entry. The entry is deleted from the phone book.

Changing Columns in Search Masks

You can customise the columns of the search mask. Proceed as follows to customise the columns.
1. Click a column header with the right mouse button. A context menu opens.
2. Select Insert column, Delete column or Update column to to. You have to select the corresponding column 

before execting the Insert column and Update column to commands.

Absence Display

The phone book shows the Outlook out of office reply for a subscriber.
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The date, time and a text are displayed. The text field can accommodate up to 255 characters. In this text field, the
first line of the Outlook absence display (i.e. up to the first [return] in the Outlook text field; maximum of 255 cha-
racters displayed) is shown. In the dataset and the subscriber properties, the text is displayed in four lines, but is just
as long (maximum of 255 characters) because the width of the display is shortened.

Busy display

You can see in the phone book whether a subscriber is in a call or whether they are available. The "Busy"
[→ page 61] column must be configured.

The icons  [→ page 48] are the same as those used in the integrated phone book. 

Delete Records

Allows you to delete all records in the one-X Attendant telephone book:
1. Go to Edit > Phone book > Delete data sets ...
2. You are prompted whether you really want to delete all the records from the one-X Attendant data source.
3. Confirm by clicking on the "yes" button.

Display time zones
You can have as many international times displayed as you wish.
The display of the international times on one-X Attendant is digital.

Prerequisites

The international times must be configured in the work profile. A time difference with the local time is set for the
international times.

Opening International Times

Proceed as follows to have an international time displayed.
1. Select the desired international time under International time from the View menu.
2. The time is displayed.

VIP View
VIP view is another type of busy display.
The busy display always shows a group of consecutive numbers. However, for certain individuals (such as supervi-
sors), you need a special display. You can use the VIP view for this purpose. 
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As on the busy display, in the VIP view, you can choose whether to display the terminals with their numbers or with
the names of the subscribers. The entry from the "display name" field in the telephone book or the specified data-
base is used.

If parts of the name are separated by a comma in this field, the entry will be shown on the key up to the comma. 

Prerequisites

The VIP View must be configured by your responsible administrator.

The number of buttons can be set. It is possible to freely set which call number or name is assigned to which button.

The call numbers of the VIP View must be in the busy display.

Opening VIP View

You have to open the VIP View before you can work with it. 
1. Select VIP View from the View menu.
2. The VIP View dialog opens.

VIP View status options

The following status options are available for a subscriber: 

Button color Status Explanations
Gray Available The subscriber is free.

Yellow Internally busy The subscriber is on the phone with another party.

Red Externally busy The subscriber is on the phone with an external 
party.

Orange Call diversion enabled The subscriber has activated the "Send all calls" call 
diversion facility.

Absence tool (WebAccess)
(These status options are only displayed for logged in users/agents, but not for the hard-

ware number.)
Red bar at top 
right

Absent

Absence with Outlook calendar
(Absence is only shown for users who are logged in)
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Selecting VIP View Entry

You can call a subscriber via the VIP View. You can only use this function with the mouse.
1. Click an entry.
2. The call number is dialled automatically.

Connecting Subscribers

If you want to connect a caller with a subscriber of the VIP View you can use the mouse: 
1. An external caller wants to talk to a subscriber of your PBX. The VIP View is open. You see that the subscri-

ber is free.
2. Point to the Answer calling card with the mouse pointer. Keep the left mouse button pressed. The mouse poin-

ter symbol changes to handset symbol.
3. Drag the symbol to the respective button of the VIP View. Release the left mouse button.
4. Caller and subscriber are connected.

Caller ID
The caller ID gives you information about additional calls pending on the operator set. 
You can display the number of waiting callers using the "Queue" feature button.

Opening Caller ID

In order to use the caller ID, you must open this view. Proceed as follows:
1. Select Caller ID from the View menu.
2. The Caller ID dialog box appears.

Green bar at top 
left

avail.

Cyan bar at top 
left

with reservation

Yellow bar at top 
left

booked

Red bar at top left absent

Absence with Lotus Notes calendar
Green bar at top 
left

avail.

Yellow bar at top 
left

booked

Button color Status Explanations
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Working with Containers
What is a container?

A feature is displayed as a tab in a container. A container within one-X Attendant is a window within the one-X
Attendant work interface.

The following features appear as tabs in a container: 
• Call list
• Preview
• Extended redial
• VIP view
• Busy display
• ITB list

Create container

You wish to create a new container. Proceed as follows:
1. Click the tab label. Hold down the mouse button.
2. Drag the tab onto a free area within one-X Attendant. A new container will appear, with the same name.

Working with Containers

You can create a new container, move a container and change the name of a container. You cannot create an empty
container.
By using Drag & Drop it is possible to move a container’s feature into another container.

Move container

You can move a container to any location within the one-X Attendant work interface:
1. Click the title bar of a container and hold down the mouse button.
2. Drag the container to any location within the one-X Attendant work interface and let go of the mouse button.

Moving Tabs

You would like to move a tab to another Container. Proceed as follows: 
1. Click on the tab heading. Keep the mouse button pressed.
2. Drag the tab to another container. A new tab with the respective name opens.

Changing a Container Title

You would like to change the name of a container. Proceed as follows. 
1. Click the system menu icon of the container. A context menu opens.
2. Select Name of container.
3. Enter a name.
4. Click OK to verify your settings.
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Change container

You want to change to the next container. Proceed as follows: 
1. Click the container's system menu field. A pop-up menu opens.
2. Select Next. The next container appears.

Alternatively: Use the Ctrl-Tab shortcut. 
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Configuration
This chapter will tell you about the following configuration possibilities:

Acoustic settings
When you use Telecommuter Mode  [→ page 8], all acoustic settings of your telephone are set on the telephone
itself. If necessary, you can read more about this in the corresponding operating instructions.

When you use Road Warrior Mode  [→ page 8], you can access all audio settings via four different audio buttons.

You can use these buttons to: 
• Change settings for the audio devices in use,
• receive information about the current call (volumes and quality characteristics),
• set ringtone volumes, speaker volumes and the microphone sensitivity of the headset (USB telephone),
• perform wizard-guided setup of all audio parameters.

Monitor

You cannot configure any settings in this window. It provides information about the quality of the current call.

Refer to the online Help for a more detailed explanation of the displays.

Options

Technical settings are configured in this window.

Refer to the online Help for a more detailed explanation of the displays.

Setup Wizard

With the Audio Tuning Wizard, you can perform the following tasks:
• Select the recording device to be used for Avaya iClarity IP Audio
• Select the playback device to be used for Avaya iClarity IP Audio
• Specify whether you are using a headset/telephone or the PC speakers and a microphone
• Verify the correct operation of the speakers or headset
• Set the volume of the speakers or headset
• Verify the correct operation of the microphone 
• Set the input sensitivity of the microphone 
• Determine how loud the background noise is at your work station

Please note the following:
• The audio settings cannot be changed during a telephone call. 
• Before configuring the audio settings, you must close all PC applications and record the sound or play it back. 

To configure the audio settings:
1. Close all applications and record the sound or play it back. 
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2. Click the Audio Tuning Wizard button. The Audio Tuning Wizard page is displayed. In this dialog box, you 
can select the devices to be used to record and play back the sound during calls. 

3. In the "Select Recording Device" field, select the device to be used to record the sound during PC calls. 
4. In the "Select Playback Device" field, select the device to be used to play back the sound during PC calls. 
5. Click Next. 

The second page of the Audio Tuning Wizard is displayed. On this page, you can specify whether you are 
using a headset/telephone or the PC speakers and a microphone to make calls. The following options are avai-
lable: 

• Headset or handset (full duplex) Select this option if you are using a headset/telephone to make calls. This 
option is disabled if the Audio Tuning Wizard has found a half-duplex sound card on your system. 

• PC microphone and PC speakers (half duplex) Select this option if you are using the PC speakers and a 
microphone to make calls.

• Automatic echo suppression (full duplex) Select this option if you are using the PC speakers and a micro-
phone to make calls (this option uses automatic echo suppression). 

• Sound card (half duplex) Select this option if a half-duplex sound card is installed on your PC. This option 
is disabled if the Audio Tuning Wizard has found a full-duplex sound card on your system. 

6. Select the appropriate option and then click Next.
The third page of the Audio Tuning Wizard is displayed. On this page, you can check whether your PC 
speakers or headset are operating correctly. You can also set the volume of the speakers or headset.

7. Click the Test button. If your speakers or headset are operating correctly, you will hear a test tone. 
Continue with Step 8.
If you do not hear the test tone, check the connection between your PC and the speakers (or headset) and 
make sure that the speakers are turned on. For more information, consult the "Audio Advisor" in the Windows 
Help system.

8. Use the slider to set the desired volume for the speakers or headset. The further you set the slider to the right, 
the louder the volume will be.

9. Now click Stop to stop the playback.
10. Click Next. 

The fourth page of the Audio Tuning Wizard is displayed. On this page, check the correct operation of the 
microphone and adjust the input level (speech sensitivity) of the microphone. If your microphone is operating 
correctly, the status displays in the microphone sensitivity window area react as soon as you speak. Continue 
with Step 11. If the status displays in the microphone sensitivity window area do not react, check the connec-
tion between your PC and the microphone. Refer to the Windows Help for further information. 

11. Perform one of the following steps: 
• If you want Avaya iClarity IP Audio to adjust the input level for the microphone, click the option to auto-

matically set microphone recording level and use the slider to set the desired level. The further you set the 
slider to the right, the more sensitive the microphone will be.

• If you want to adjust the input level for the microphone manually, click the "Use following microphone 
recording level" option and use the slider to set the desired level. The further you set the slider to the right, 
the greater the sensitivity will be.

12. Now click Next. 
The fifth page of the Audio Tuning Wizard is displayed. On this page, you indicate how high the background 
noise level generally is at your current work station. This will prevent Avaya iClarity IP Audio from transmit-
ting background noise during a call when you are not speaking. 

13. There should be no exceedingly loud background noise at your work station. 
14. Click the Test button and remain silent. The Test button will be disabled. You will be prompted to remain 

silent, and the Tuning Wizard will determine how high the background noise level is at your current work sta-
tion. This test takes about ten seconds. As soon as the test is finished, the Test button is enabled again. If an 
excessive level of noise is generated during the test, repeat Steps 13 and 14. 

15. Now click Next. A dialog box will appear indicating that the audio settings are complete. 
16. Click Finish.
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Volume

Muting the Microphone
1. Make sure that the microphone is switched on.
2. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
3. In the Record window area, select the "Mute" check box.

This will mute the microphone.
4. To cancel the mute function, clear the "Mute" check box.

Setting the Microphone Volume
1. Make sure that the microphone is switched on.
2. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
3. Use the slider to adjust the volume in the Record window area.

Muting the Speakers
1. Make sure that the speakers are switched on.
2. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
3. In the Playback window area, select the "Mute" check box.

This will mute the speakers.
4. To cancel the mute function, clear the "Mute" check box.

Setting the Speaker Volume
1. Make sure that the speakers are switched on.
2. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
3. Use the slider to adjust the volume in the Playback window area.

Muting the Ringtone
1. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
2. In the Ringtone window area, select the "Mute" check box.

This will mute the ringtone.
3. To cancel the mute function, clear the "Mute" check box.

Setting the Ringtone Volume

Note: The ringtone is disabled automatically when you mute the speakers.
1. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
2. Use the slider to adjust the volume in the Ringtone window area.

Playing the Ringtone over an Internal PC Speaker
1. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
2. In the Ringtone window area, select the "Play ringtone over internal PC loudspeaker" check box.
3. Click on Close.

Listening to Your Own Voice in the Headset
1. Click the Audio Volume button on the toolbar.

The "Volume and Ringtone Settings" dialog appears.
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2. In the Playback window section, select the "Play back voice in headset" check box.
3. Click on Close.

Change password
You can change your password anytime if you are a system engineer, supervisor or operator. The password must
have six digits.

Proceed as follows to change or set the password:
1. Select Change password from the Edit menu.
2. The Change Password dialog opens.
3. Enter your old password.
4. Click OK.
5. Enter the new password. Use six digits.
6. Confirm your new password by entering it again.
7. Click OK. You have to use your new password the next time you log in.

Entering an Emergency Number
As a system engineer or supervisor, you can enter an emergency number or change it at any time. You can use up to
24 digits for the emergency number. The emergency number can designate an external destination (exchange) or an
internal destination (PBX). You can dial the emergency number even when you are logged out. Note that only one
emergency number is valid for the one-X Attendant application. The emergency number is independent of the user. 

Prerequisites

You must be logged in as system engineer or supervisor if you want to enter or change the emergency call number.

Enter the number

To enter the emergency number or to change it, proceed as follows:
1. Select Emergency number in the one-X Attendant menu under Configuring.
2. The Input Emergency Number dialogue appears.
3. Enter the emergency number. 
4. Click OK.

Changing Fonts
For certain buttons, you can select the font type, style, and size. This enables users who require a larger font to read
these buttons more easily.
The settings apply to the following buttons in the following dialog boxes:

• Hotkeys
• Key block
• VIP view
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• Busy display

Font Properties

You can use the fonts (with their properties) installed on your PC.

Changing font size

To change font size, proceed as follows:
• Select Fonts under one-X Attendant in the Edit menu.
• The Setting the Button Label dialog appears.
• Select the desired specification.
• Click OK. The settings take effect immediately.

Note:
This setting does not apply to all windows and entries. Some fonts are controlled internally by Windows and only
depend on the screen resolution. 

Configuring the Telephone Book
You can customise the phone book. You determine where and on which tab you want a field of the phone book dis-
played.

Overview data set

The telephone book shows four register cards in the data set. You can adapt the register card to suit your require-
ments. You can create, alter or delete new fields.

You can see the various register cards.

Connection

You can determine assignments for the following fields of the Connections tab:
• Two fields side by side on the calling card
• Six fields one below the other, left below the calling card
• Five fields one below the other, lower right

Person

You can determine assignments for the following fields of the Person tab:
• Eight fields one below the other, left
• Eight fields one below the other, right

City

You can determine assignments for the following fields of the Location tab.
• Four fields one below the other, upper right
• Six fields one below the other, lower left
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• Six fields one below the other, lower right

Notes

You can determine assignments for the following fields of the Notes tab.
• Two fields one below the other

Not Configurable

You cannot change the tabs themselves. You can neither change the maximum number of fields on a tab nor their
arrangements.

Phone Book Tabs and Fields

You can edit the tabs and fields of the phone book. 

Opening the Phone Book

You have to open the phone book before you can edit tabs and fields. Proceed as follows.
1. Select Configure under Phone book from the Edit menu. The Phone Book dialog opens. 
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Editing Fields

The fields of the phone book are displayed as select windows. You can select a field. Proceed as follows.
1. Click a tab.
2. Select a field. The field name is shown on the field.

Saving

You have to save the phone book after you have edited it. Proceed as follows.
1. Click Save. Your changes are saved. A dialog shows whether your configuration was saved successfully.
2. Click OK.

Finish Configuring the Phone Book

You can save your changes before you finish configuring the phone book. Proceed as follows.
1. Click Finish.
2. If you have changed the phone book you are prompted. You can save your changes (Yes) or not (No). Click a 
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button. The phone book in configuration mode is closed.

Create, alter or delete a field

You can create, alter or delete the default database.
Fields are differentiated between RL types, structure types and statistic types. Structure types and statistic types are
found together in the structure types register card.

RL Types are active types. This means that an activity is carried out with a double click. This can be either Select,
Create New Message (with the default e-mail client), Open Contacts or Open Website.

Structure Types are passive types. A double click on such a field does not carry out an action. The structure types
only serve as information.

Statistic Types are also passive types. A double click on such a field does not carry out an action. The statistic
types only serve as information. They are an integral part of the database and cannot be deleted.

Proceed as following to create, alter or delete fields:
1. Select Edit > Telephone book > Fields ... in the menu 

The configure telephone book fields dialogue appears. It displays the RL types, structure types or statistic 
types in a list under the appropriate Reiter name features.

2. Select the appropriate Reiters
3. Select the desired field
4. Only the field names can be altered in statistic types.

RL types and structure types can be added and deleted. You can alter their "Field Names". Structure types also 
contain a field description. This is simply a commentary field and can be altered as required. 

5. If you alter a field name, then this name appears in the telephone book dialogue instead of the old name. This 
field name appears for selection when configuring the telephone book fields.

6. Click OK to store your details
7. You can return to the normal display via the button Close

Exporting a phone book

You can export the phone book so that the data from the one-X Attendant phone book database can be used in other
applications. The one-X Attendant application exports the phone book in the format CSV. You can import the CSV
format into other applications (e.g. Microsoft Excel) and then use the data. Two files are created during export, a
CSV file and a TXT file.

Proceed as follows to export the phone book.
1. Select Export from under Phone book in the Edit menu.
2. Select a folder.
3. Enter a name.
4. To export the phone book, click on Save. Please note that, depending on the volume of data in the phone 

book, the export may take a few minutes.

Importing a Phone Book

If the phone book to be imported was exported from one-X Attendant, you do not need to read the requirements and
can skip straight to the instructions described in steps 1 to 5 below.
It is very easy to import subscriber data from the Communication Manager into the  [→ page 75]one-X Attendant
phone book. 
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The following requirements must be met:
• You need the phone book in two files:

The phone book data must be stored in a .csv file (with a file name such as Importfile.csv). This must include 
the content of all fields (even empty ones) in quotation marks in the same order as in the column names file 
and separated by semicolons.

• The column names must be in a .txt file. The name of this file must be the same as that of the .csv file with 
"_ctrl.txt" at the end. So, using the example above: Importfile_ctrl.txt. The column names are listed without 
quotation marks and separated by semicolons. The values must have the one-X Attendant's own name.

• Be careful with modified or user-defined field names, these must have the same name in the import file as in 
your one-X Attendant!

How to proceed:
1. Select Import under Phone book in the Edit menu. The Import file from ITB data dialog opens.
2. You can choose whether existing records are replaced or whether the new records should be appended. Select 

an option.

3. Select an appropriate file for the import. Click  to select a file.
4. Click Start to start the import. Please note that depending on the volume of your data the import may take a 

few minutes. There is a bar which shows the progress of the import.
5. If a record is already in the phone book, you can select to not import it (Ignore), to not import all subsequent 

records which are the same (Ignore all), to replace the existing record (Replace) or to replace all records 
which are the same (Replace all). Fields email1-3, web1-3 and deputy have a special role. These fields must 
have the following format in the .csv file:
"Displayvalue$§Address_of_Displayvalue@email.de$§" (or email@email.de), or.
"Displayvalue$§www.Address_of_Displayvalue.de$§" (or www.address.de), or.
"Displayvalue-Telno$§ $§Deputyname".

The data can also be provided without specifying the display value. The corresponding separator character between
the display value and the actual entry is then also omitted. 

Importing subscriber data from the CM

It is very easy to import subscriber data from the Communication Manager into the one-X Attendant phone book.
The name, telephone number and room are imported.

To do this, the phone book data must have been exported using the Avaya Site Administration (ASA) configuration
tool as follows:

1. Call up "List Station" in ASA.
2. Open a context menu over the list using the right-hand mouse button.
3. Select "Export ...". The Export Format dialog opens.

4. Click on  and specify a name for the export file.
5. Select ";" as field delimiter.
6. Select " " " as text qualifier.
7. Do not check the "Export column titles on first row?" control box.
8. Perform the export using the OK button.

This is how you perform an import:
1. Select Import under Phone book in the Edit menu. The Import file from ITB data dialog opens.
2. You can choose whether existing records are replaced or whether the new records should be appended. Select 

an option.
3. Check the "Default CM Format" box. This means the names are stored in CM in the form "Prename Surname" 
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(separated by space) or "Surname, Prename" (separated by comma and space). In the one-X Attendant the 
name will be split in the two fields Surname and Prename.

4. Click on  and select the exported file.
5. Click Start. Please note that depending on the volume of your data the import may take a few minutes. A bar 

shows the progress of the import.

Deleting data sets

You can delete all telephone book entries. More details can be found under Applications  [→ page 62].

Importing destinations

You can import destinations that have been exported from another profile.
1. Select Edit > Telephone book > Destinations > Importing .

The Import Destinations dialogue appears.
2. You can choose whether to remove existing destination or add new destinations. Select the desired option.

3. Click on .
4. Select the desired import file and click on Open.
5. Start the import by clicking on Start.

A bar shows the import progress.
6. Confirm the "complete!" report after the completion of the import.
7. Close the import dialogue by clicking on Cancel.

Export destinations

You can export destinations in order to import these into other profiles.
1. Select Edit > Telephone book > Destinations > Exporting .

The Export Destinations dialogue appears. 

2. Click on . 
3. Enter the name of the file, under which the destinations should be stored.

Click on the Store button. 
4. Start the export by clicking on Start. A progress bar shows the progress of the export. 
5. Confirm the "complete!" report after the completion of the export. 
6. Close the export dialogue by clicking on Cancel. 

Absence management
As switchboard you can manage the absence of other subscribers. In addition, you can change the password of a
subscriber. Each subscriber can also use absence management for themselves. 

Note
Please note that the following instructions refer to an additional tool. You can use one-X Attendant to display the
absence but not edit it however. 
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Requirements

The following prerequisites must be met if you want to manage absences.
• A modern browser is installed.
• The system administrator has installed the necessary components (Web server).
• Web server for one-X Attendant is operating
• In addition, for absence management via Outlook:

• The absence info server must be installed for absence management via Outlook.

Absence Indicator

Absence is indicated by the network-wide busy display (NBD), the busy display, the ITB list, the telephone book,
the subscriber properties, and the VIP view. These indicate the date, time, and an out-of-office notice comprising up
to 255 characters.
When entering an absence via the Web, the user can specify a start date and an end date for the absence. With
absence management in Outlook, a user is absent until he indicates in Outlook that he is again present. 

Start Absence Management

Proceed as follows to start the absence management. You need the forename, surname, telephone number and the
password of the subscriber. Your system administrator can provide the name of the web server (NameWebServer).

1. Start a browser.
2. Enter the following address after http:// NameWebServer:Port/one-X Attendantwebaccess/Login.jsp.

As the port, enter the value entered by your system administrator under Config Tools (default = 21080). The 
entry is case-sensitive.

3. Enter the forename, surname, telephone number and password.
4. Click Log on. You can set absence and change the password.
5. Click on Logout to finish absence management.

Settings

Proceed as follows to set an absence.
1. The Absence Manager is open.
2. Enter date and time of the absence. Use the format dd.mm.yyyy HH:MM (day, month, year, hour, minute), 

e.g. 23.10.2001 10:00.
3. You can enter a message. You can use 255 alphanumeric characters maximum.
4. Click Save to save the absence.

Change Password

Proceed as follows to change the password:
1. The Absence Manager is open. Click Set password.
2. Enter the new password.
3. Repeat the new password.
4. Click Set password. The password is changed.
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Setting absence - Outlook

As a subscriber you can enter your absence using Microsoft Outlook. Please refer to the chapter Requirements
>Requirements > Absence  [→ page 77]. 

The first line of the absence notice (up to the first [return] in the Outlook text field, up to a maximum of 255 charac-
ters) then appears in the one-X Attendant.
Please refer to the respective documentation for information on how to use Microsoft Outlook to enter absence

one-X Attendant WebAccess Admin Tool

This tool is used to reset a subscriber's password for access to WebAccess. It must be set up by your service engi-
neer and appears with its own icon on your screen.

If a subscriber has forgotten their password, double-click the relevant icon on your screen (AbsenceAdmin tool).
Please input the first name, surname and phone number of the subscriber. Then click on the "Find subscriber" but-
ton. If the subscriber is found, the button "Find subscriber" becomes disabled and the "Reset password" button
becomes enabled. Please click on this. The password will be reset. The "Reset button" password will become
disabled and the button "Find subscriber" becomes enabled again.

You can then access the subscriber via the WebAccess tool without having to enter a password. The subscriber also
can now access their application without giving a password and can then assign a new password. 
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Statistics
This chapter will tell you about possible statistical evaluations.

Statistics Data
To assess the workload of an operator, you can record and evaluate statistical data for a user.

Prerequisites for Creating Statistics

The Statistics option must be selected for a user if statistical data is to be generated. Please refer to the chapter Edi-
ting users  [→ page 86] for how to select this option.

The following icon appears for the user on the right-hand side of the icon bar. This icon indicates to the user that the
events are being recorded.

Recording Time

The statistics data is saved in the database for as long as the user is logged-in and the statistics option is active. Calls
processed while the user is logged-out are not recorded.

If calls are active when you log in these calls are recorded. But times are recorded only from the moment you log in.

If calls are still active when you log out these calls are recorded. But only the times until logout are recorded.

Recording Interval

After each recording interval the recorded data is saved to the database. You cannot change the duration of this
interval. The recording interval is 15 minutes. It cannot be set.

The first recording interval starts upon login. The last interval ends upon logout. The recording intervals are syn-
chronised to full hours. Generally, as a result of this, the first and last recording intervals may be shorter than the set
recording interval.

Prerequisites for Evaluating Statistics

You have to be logged in as system engineer or supervisor if you want to evaluate, delete or export statistical data.

Recorded Events

The statistics report records the following events for statistical purposes:
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• User is active
• Pause
• Wait time until answer
• Conversation duration

All displayed events are calculated from these events.

Note

Active time is the time during which the user is logged in to the one-X Attendant but is not in "pause" mode.

Evaluation of a statistic

The following list displays how you should proceed when evaluating a statistic. This procedure should help you in
evaluating a statistic for the first time.

Detailed explanations can be found on the following pages.
1. Start the configuration of the statistic by selecting Statistic in theView menu.
2. Select a user.
3. Enter a date.
4. Select a diagram (only histogram is possible)
5. Enter a time period.
6. Click OK. The statistic is shown in the chosen diagram.

Settings
You have to configure the settings before you can have statistics displayed.

Starting Statistics

You are logged-in as supervisor or system engineer.
1. Select Statistics from the View menu. The Statistics Configuration dialog opens.
2. Configure the settings.

Statistics Settings

You can determine the following settings for statistics.

User

All users with active statistics, that is recording data, are displayed. You can select a user.

Date

The statistics date is shown. The statistics is provided for the day if you select day as period. If you select week as
period, the week including this day is displayed. You can enter any date. Use the dd.mm.yy (e.g. 13.12.01) format
for the date.
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Presentation

Currently you can have statistics presented only as a histogram. 
A representation in form of a bar diagram is currently not yet implemented.

Period

You can select either day or week as period.

Period: Day
If day is selected, the time presented on the x-axis (horizontal) is divided into hours. The resolution is one hour. The
day specified in the Date field is presented. You can limit the presented period for the day. You can further reduce
the period e.g. to working hours 7:00 AM to 4:00 PM.

Period: Day
If week is selected, the time presented on the x-axis (horizontal) is divided into days. The resolution is one day. The
week including the day entered in the date field is evaluated. You can select whether Saturday and Sunday are to be
included or not.

Views
One-X Attendant offers you the facility to easily represent statistical data as a histogram or a bar chart.

...as histogram

The statistics data is presented numerically and graphically in the histogram. The evaluation is presented for the
selected user.

Prerequisites

You have selected histogram as mode of presentation in the Statistics Configuration dialog.

Explanation of Display

Active time
The active time indicates how long the operator set was logged in without being in "pause" mode. This can differ
from the time during which the operator set participated in the call distribution.
The active time is displayed numerically and graphically. A blue bar indicates the active time. The numerical dis-
play shows the minimum, maximum, and average values. The active time is the sum of the idle time and conversa-
tion duration.

Idle time
Idle time indicates how long the operator set was logged in to the call distribution without an established connec-
tion. The idle time is displayed numerically. The numerical display shows the minimum, maximum, and average
values.

Waiting time
The waiting time indicates how long all calls waited before being answered. The waiting time is displayed numeri-
cally. The numerical display shows the minimum, maximum, and average values.
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Conversation duration
The conversation duration indicates how long the user spoke. The conversation duration is displayed numerically
and graphically. A red bar indicates the conversation duration. The numerical display shows the minimum, maxi-
mum, and average values.

x-axis (horizontal axis)
The x-axis is divided into hours or days, based on the time period setting. The active time and conversation duration
data is displayed graphically for each unit.

y-axis (vertical axis)
The y-axis is based on the period setting for the day. For example, if you have set 7:00 AM to 4:00 PM as the time
period, the y-axis represents 9 hours.

Changing the Configuration

You can change the configuration of the display.
1. Click the Statistics dialog with the right mouse button. A menu with the commands Configure, Period day 

and Period week opens.
2. You can change the configuration or select a different period. Click the respective command.

...as bar chart

This feature is not yet implemented.

Exporting Statistics
You can export statistics data if you want to use it with other applications.

Exporting Statistical Data

Statistics data must have been recorded for a user before you can use this function.
1. Select Export of the Edit command from the Statistics menu. The Export Statistics dialog opens.
2. Select a mode and enter the respective details. Enter the settings.
3. Click OK.
4. Enter a file name and select a folder.
5. Click OK. The data is exported. You can now import the data with another application.

Export Modes

The following modes are available for exporting statistical data:

All
All statistical data is exported. You do not need to make any further selections.

All within period
The statistical data for all users within the defined period is exported. Enter the period start and period end informa-
tion. Use the dd.mm.yy format (e. g., 12.12.07) to enter the time period.
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User
The statistical data for the selected user is exported. You can select a user. You cannot set the time period.

User within period
All statistical data of the user within a specific time period is exported. You can select a user and set a time period.

About the Export File

The export file contains the following entries.

Name
Shows the user name.

CounterID
Shows the event. Each event has an unambiguous identification number.
CounterID 0 stands for active time.
CounterID 1 stands for idle time.
CounterID 16 stands for waiting time.
CounterID 17 stands for conversation time.

Start
Shows the starting time of the recording interval. Date and time are given.

End
Shows the ending time of the recording interval. Date and time are given.

Number
Shows the number of events during the recording interval. The CounterID shows the kind of event.

Completed
Shows the number of events completed during the recording interval.

TotTime
Shows the total time of all events during the recording interval. The time is given in seconds.

MaxTime
Shows the longest duration of an event during the recording interval. The time is given in seconds.

MinTime
Shows the shortest duration of an event during the recording interval. The time is given in seconds.

Creating an Export File

The following list shows an example export file:

Name Counter 
ID

Start End Number Comple-
ted

Total-
Time

Max-
Time

MinTime

Switch-
board

16 11.12.07 
9:42

11.12.07 
9:42

1 1 2 2 2

Switch-
board

17 11.12.07 
9:42

11.12.07 
9:42

1 1 0 0 0
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Deleting Statistics Data
The database stores the statistics data. It may make sense to delete the statistics data from time to time. This way
you limit the storage space taken up in the database.

Deleting Statistics Data

Before deleting statistics data, you can export the data and save it as a file. In this way, you can take recourse to the
data at a later time.

1. Select Delete of the Edit command from the Statistics menu. The Delete Statistics Data dialog opens.
2. Select a mode and enter the respective details. Enter the settings.
3. Click OK. You are asked if you want to delete the data.
4. Click Yes. The statistics data of the selected period is deleted. You cannot restore the data.

Modes for Deleting Statistical Data

The following modes are available for deleting statistical data:

All
All statistical data is deleted.

Switch-
board

16 11.12.07 
9:46

11.12.07 
9:48

4 4 5 2 1

Switch-
board

17 11.12.07 
9:46

11.12.07 
9:48

4 4 18 12 1

Switch-
board

0 11.12.07 
9:49

11.12.07 
9:51

1 1 103 103 103

Switch-
board

1 11.12.07 
9:49

11.12.07 
9:51

3 3 100 60 16

Switch-
board

16 11.12.07 
9:49

11.12.07 
9:51

2 2 6 3 3

Switch-
board

17 11.12.07 
9:49

11.12.07 
9:51

2 2 4 2 2

Switch-
board

0 12.12.07 
8:53

12.12.07 
8:55

1 1 85 85 85

Switch-
board

1 12.12.07 
8:53

12.12.07 
8:55

3 3 82 54 11

Switch-
board

16 12.12.07 
8:53

12.12.07 
8:55

6 6 106 51 1

Switch-
board

17 12.12.07 
8:53

12.12.07 
8:55

6 6 20 4 1

Name Counter 
ID

Start End Number Comple-
ted

Total-
Time

Max-
Time

MinTime
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All before date
All statistical data before the specified date is deleted. Enter the date. Use the dd.mm.yy format (e.g., 12.12.07).

User
All statistical data for the selected user is deleted. Select a user.

User before date
All statistical data for the selected user before the specified date is deleted. Enter the date and select a user.
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Editing users
In this chapter you will learn how to create users and which entries are necessary for them.

Starting User Administration
You can assign appropriate settings for each operator of the one-X Attendant operator set. Each operator is set up as
a user in the one-X Attendant. Depending on the user type, this user can use various features of the application.
You can configure any number of users. However, only one user can be active at a time.
The one-X Attendant application is supplied with a default user called Avaya. You cannot delete this user.
After you have added a user, you can assign one or more work profiles  [→ page 92] to this user.

Requirements

The following two conditions must be fulfilled in order for you to edit users:
• You must be logged on as a system engineer or supervisor user type.

Note:Temporary staff and the switchboard can only change the language, password, agent call number, "dis-
play topic" and the phonetic phone book search within their own user settings. 

• You must be logged out of the call distribution.

Take account of the following restriction for a supervisor.
• A supervisor cannot set up or change any controllers. 

A controller can set up and edit all user types.

Opening User Administration

Please proceed as follows to edit a user.
1. Select User from the Edit menu.
2. The Edit OS User dialog opens.

Creating Users

The following instructions show how to create a user. The instructions are intended to help you if you are creating a
user for the first time.
Name and user ID must be unique.

Please refer to the following pages for details.
1. Open the Edit OS User dialog.
2. Click Insert.
3. Enter the user settings.
4. Click OK.
5. Click Profiles.
6. Assign one or more profiles.
7. Click OK.
8. Click Close. You have created a user with all necessary settings.
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Closing User Administration

Please proceed as follows to quit editing users.
1. Click Close. The dialog is closed.
2. Changes are saved to the database.

User settings
The following information must be entered for every user.

• Name
• ID (identification number)
• Password
• Language
• Type
• Audible Signalling
• Statistics
• Signalling

The entries are explained below.

Name

You can use 18 alphanumeric characters for the name of a user. It is not case-sensitive.

Identification number (ID)

You can use a minimum of one digit and a maximum of five digits as a user identification number (ID). The identi-
fication number must be unambiguous. A number cannot be assigned twice.

Password

You have to enter a six-digit user password for a user.

Language

The language indicates the language used for the dialog boxes and menus of the one-X Attendant application . You
can choose from among all of the languages that were selected during installation. If necessary, ask your system
administrator if other languages can be installed.

Type

You can assign one of the following four types. Each type has different authorisations.
• System engineer
• Supervisor
• Operator
• Temporary staff
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User Type Authorisations

The following table shows the authorisations of the different user types:

Statistics

Check this box for a statistical evaluation of the user’s activities.

Signaling

By default, the one-X Attendant window automatically pops up in the foreground during a call and displays the call
for you. This occurs regardless of whether you have minimized one-X Attendant or whether it is hidden behind
your active window. 

This automatic pop-up may disturb you if you are working with other applications in parallel with the one-X Atten-
dant.

The Signaling window area contains the With confirm and If minimized only options, which you can use to con-
trol the behavior or your one-X Attendant during a call.  

*) Please note that special settings must be made on your operating system for these options to work. 

 User type 

Authorisation System 
engineer 

Supervisor Operator Temporary 
staff 

Editing the integrated telephone book (ITB) Yes Yes Yes No 

Editing the hardware settings Yes No No No 

Editing work profiles Yes Yes No No 

Changing the password Yes Yes Yes No 

Creating and editing system engineers Yes No No No 

Creating and editing supervisors Yes Yes No No 

Creating and editing operators Yes Yes No No 

Creating and editing temporary staff Yes Yes No No 

Selected Option Behavior of the one-X Attendant during a call 
None selected Window always appears in the foreground.

With confirm "Do you want to activate one-X Attendant?" prompt is dis-
played. 
One-X Attendant is only displayed in the foreground upon 
confirmation. </br>

If minimized only Window only appears in the foreground if one-X Attendant 
was minimized beforehand. *)

With confirm and
If minimized only</br>

"Do you want to activate one-X Attendant?" prompt only 
appears if one-X Attendant was minimized beforehand. *)
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[ENTER] in the search results in the telephone book

You can choose between standard default and extended.

Standard default:
If the "Standard Default" option field is activated and the focus of the results is not on the call number or a func-
tion field (i.e. e-mail; web...) then the primary call number of the selected subscriber is selected by pressing the
[Enter] key.

Extended
If the "Extended" option is activated, then the primary call number of the selected call number is not selected by
[Enter], when the field of "Company" or "Department" is activated, but the appropriate contents of the selected
field are copied into the search line and a new search is started so that, for example, all employees of the "Sales"
department are displayed.

If another field is activated like a call number or a function field, then the primary call number of the subscriber is
selected on [Enter].

Independent of these settings, a selected value can be copied into the search line via the "Ctrl-Shift-C" key combi-
nation and a search for this value is automatically started.

Search result from the operator window

You can start a search from the operator window. If for instance you enter an "M", all subscriber entries whose
names start with an "M" will be displayed from the selected list.

You can use these two option fields to select whether you want the display of the search results in the ITB or phone
book. 
If the option TB is chosen, then the focus changes with the search into the TB.

If the option ITB is chosen, the focus remains in the switching window.

Note:
The phone book only then shows the search results if the first two columns are configured so that they display the
surnames and first names. 

Busy display

Using the option field you can select whether the subscriber connected to the extension is also displayed via the
busy display. If you move the mouse pointer over the busy display then you can see when there is a connection or
call, Connected with: Name or Call Number. 

Phone book search of similar terms (phonetic search)

The search in the phone book can be extended so that the search terms do not have to exactly match the letters ente-
red. This may be useful for instance when you are not sure of how the surname of the person being searched for is
written. 

You can extend the level of overall matching from 100 percent to any value below. The 100% setting corresponds to
the standard search  [→ page 59], where you can also use wild cards.

Note:
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Please test various settings so that you can optimize the scope of the search results to your requirements. 

Inserting, Editing, Copying or Deleting other Users
As a user of the respective type you can insert, edit, copy or delete other users.

Please note the possibilities and limitations. An error message appears if the entries are incomplete.

Inserting Users

The Edit OS User dialog is open.
1. Click the Insert button. The OS User dialog opens.
2. Enter the settings.
3. Click OK to save your settings.

User, edit

Please note that you cannot edit your own name and identification number.
The Edit OS User dialog is open.

1. Select a user.
2. Click the Edit button. The OS User dialog opens.
3. Change the settings.
4. Click OK to save your settings.

User, Copy

The following settings are copied when you copy a user.
• Type
• Statistics
• Audible signalling, second call

The Edit OS User dialog is open.
1. Select a profile.
2. Click the Copy button. The OS User dialog opens.
3. Enter the settings.
4. Click OK to save your settings.

Deleting Users

As a supervisor, you cannot delete any system engineer-type users. The Avaya user cannot be deleted. Moreover,
you cannot delete an active user.
The Edit OS User dialog box is open.

1. Select the user to be deleted.
2. Click the Delete button. You are prompted.
3. Click Yes to delete the selected user. The user is deleted.
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Assigning Work Profiles
A profile determines all settings of the operator terminal for switching purposes. You can assign one or more work
profiles to a user. The user can select one of the assigned profiles during login.

Displaying Work Profiles

The Edit OS User dialog is open.
1. Select a profile.
2. Click the Profiles button. The Work Profiles User dialog opens.
3. The available profiles are displayed. You can assign profiles to the user.

Assigning or removing

The Work Profiles User dialog is open.
1. Select a profile.
2. Click the >> button to assign a profile or the << button to remove a profile.
3. The profiles appear in the respective box.
4. Click OK to save the assignments.
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Work profiles
This chapter describes how to edit work profiles. It is also explains which settings you can adjust.

Configuration of the work profile menu
For editing work profiles, the one-X Attendant offers a different dialog to that in switchboard operation. Please first
become familiar with the menus, commands and buttons before you edit a work profile.

Prerequisites: Work Profile

The following two prerequisites must be fulfilled in order for you to edit work profiles:
• You must be logged on as a system engineer or supervisor user type.
• You must be logged out of the call distribution. Note that you will continue to receive operator calls.

Opening

To edit a work profile, proceed as follows:
1. From the Edit menu, select the Work Profiles command, followed by Edit. The Edit Work Profiles and 

Avaya one-X Attendant - Edit Work Profile "Name of Work Profile" dialog boxes are displayed.
2. You must select a work profile before you can edit its settings.

Toolbar

The following schematic illustration shows a tool bar.

 

The tool bar provides the following buttons for frequently required functions of the work profile: 

Button Function
Busy display and VIP view

Switching options

International times

Subscriber properties
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Status bar

The status bar shows the following data from left to right.
• Information about the current command
• User name
• Work profile
• Date
• Time

Menu Structure of the Edit Work Profile dialog
The following tables show which commands can be found in which menu.

Commands of the Work Profile Menu

The following table shows the commands and functions of the work profile menu.

Destinations

Functions

Hotkeys

Key block

End profile editing

Button Function

Command Function
Select Displays all work profiles You can select a work profile.

Save Saves the changed settings of a work profile. 

Exit profile editing Exits editing of a work profile

Exit Closes the one-X Attendant application
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Commands of the Edit Menu

The following table shows the commands and functions of the Edit menu. 

Commands of the Help menu

The following table shows the commands and functions of the Help menu. 

Working with a work profile
The following functions and settings are specified in a work profile:

• Busy display and VIP view
• Switching options
• International times
• Destinations
• Functions
• Hotkeys
• Key block

Level 1 Com-
mand

Level 2 Com-
mand

Function

      

Key assignment Destinations Shows the destinations.

Key assignment Function Shows the possible functions.

Key assignment Hotkeys Shows the hotkey assignment.

Key assignment Key block Shows the key block assignment.

Busy display OS Shows the configuration of the normal busy display.

Busy display Network-wide Shows the configuration of the network-wide busy dis-
play.

Busy display Call number list A list with all numbers and names displayed in the net-
work-wide busy display.

Switching option - Shows the switching option.

International time - Shows the configured international times.

Subscriber pro-
perties

- Shows the subscriber properties.

Command Function
Index Shows the index of the online Help.

Info Shows information about the one-X Attendant application
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Creating a Work Profile

The following list shows the steps you can take to create a work profile. You can use these as a guide the first time
you create a work profile. International times are not taken into account in the listing.
For detailed information about each item, please refer to the following pages.

1. Open the Edit Work Profile dialog box. 
2. Insert a new work profile.
3. Open the Functions and Destinations dialog boxes.
4. Open the Hotkeys, keypad dialog boxes.
5. Assign the destinations and features as required.
6. Configure the busy display and VIP view.
7. Set the switching options.
8. Assign the work profile to one or more users.
9. Save the work profile and all the settings.

Selecting a Work Profile 
You can select, insert, copy, rename or delete work profiles. Each work profile has an unambiguous name. You can
use up to 18 alphanumeric characters for the name. The name entry is case-sensitive.

Open work profile

In order to select a work profile you can either:
1. Select the following commands in the main dialogue in the Edit menu: Work Profiles and then Edit. The 

Edit Work Profiles dialogue is automatically opened.

Or if you are already working on a work profile:
1. Select Selection in the work profile menu.
2. A safety prompt follows after you have altered the current work profile.
3. Click on Yes to save your changes. The Edit Work Profiles dialogue appears.

Selecting a Work Profile 

You have to select a work profile before you can edit its settings.
The Edit Work Profiles dialog is open.

1. Select the work profile.
2. Click the Select button. You can edit the settings of the work profile.

Inserting a Work Profile

You have to insert a work profile in the list before you can create a new work profile.
1. Click the Insert button.
2. Enter an unambiguous name for the new work profile.
3. Click OK. The new work profile is listed. Click Select to edit its settings.
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Copying a Work Profile

You can use a profile already configured as the basis for a new one.
1. Select the work profile.
2. Click the Copy button.
3. Enter an unambiguous name for the new work profile.
4. Click OK. The settings of the selected work profile are copied. The new work profile is listed. Click Select to 

edit its settings.

Renaming a Work Profile

You can rename a work profile anytime.
1. Select the work profile.
2. Click the Rename button.

Deleting a Work Profile

You can delete a work profile anytime.
1. Select the work profile.
2. Click the Delete button. You are asked if you want to delete the data.
3. Click Yes if you want to delete the marked work profile. 

Assigning Users

You can assign users to the selected work profile.
For further information please refer to the topic: Assigning users  [→ page 107]

Closing Work Profile Editing

After you have made the changes close the Edit Work Profiles dialog.

1. Click (Close profile editing) if you have completed editing work profiles.

Destinations, features, macros
You can assign destinations and features to different keys:

• on the keypad of the one-X Attendant,
• on the hotkeys of the one-X Attendant,

The assignment procedure is always the same:
1. Open the list  [→ page 97] with the features or destinations which you wish to apply to keys.
2. Open the dialog which shows you the keys  [→ page 97] which you would like to assign.
3. Assign the keys  [→ page 97].
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Display possible key assignments

Proceed as follows to display all possible features or destinations:
1. Select Edit > Key Assignment > Functions (Destinations). 

The selected dialog box opens. 
2. Edit the required destinations  [→ page 98] as necessary.

Note: The destinations  [→ page 97] must be defined beforehand so that they appear in the dialog boxes.

Displaying Key Fields

Open the dialog box displaying the required key fields:
1. For keys in one-X Attendant: Edit > Key assignments > Keypad (Hotkeys) 

The selected dialog box appears.

Alternative access options and additional information can be found in the chapters on the Keypad  [→ page 99],
Hotkeys  [→ page 98] .

Assigning Features or Destinations

You can assign keys using a drag-and-drop operation:
1. Move the mouse pointer over the required entry in the list of features (destinations).
2. Click the entry and hold down the mouse left button.
3. Drag the symbol onto the desired key of the key block or hotkeys.
4. Release the left mouse button.
5. If you have selected keys 1-24, the Change Label dialog box opens. Enter an appropriate name for the func-

tion and confirm with OK.
6. The features or destination is assigned. The key now has a feature or destination associated with it.

Note:
• Ask the system administrator of your Communication Manager which features are set up in Communication 

Manager for keys 1-24. Only set up feature buttons if their meaning is entirely clear for the user.
• The overview  [→ page 28] shows various particularly useful functions.

Changing Key Names

You can change the names of keys 1-24 at any time.
1. Right-click the key you want to rename.
2. From the context menu, select "Change Label".

The Change Label dialog box is displayed.
3. Change the name.
4. Confirm the new name with OK.

Determine data set as destination

You are only offered the data sets for key or hotkey programming, which have been determined as destinations.
Procedure:

1. Open the telephone book
2. Search the data set you want to determine as a destination.
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3. Select the entry in the results list.
4. Click on to destinations.

This data set is offered to you as a destination ("Edit work profile" dialogue then Edit > Key Assignment > 
Destinations) on the menu "Edit".

Editing Destinations

You can edit destinations with the phone book.
1. To edit a destination double-click the entry or click the ITB button.
2. Please refer to the topic Using the Telephone Book  [→ page 56] for how to select this option.

Deleting Assignments

You can delete a key assignment anytime.
1. Position the mouse pointer on the key.
2. Press the right mouse button.
3. Select Delete to cancel the assignment.

Or
1. Position the mouse pointer on the key.
2. Press the Delete key on your PC keyboard. The assignment is deleted.

Importing and exporting Destinations

You can import destinations that have been exported from other profiles. This is, for example, necessary if you also
want to accept the destinations of this profile after a profile import.

Exporting
1. Open the menu Edit > Telephone Book > Export Destinations.
2. Search for the file you want to export.
3. Click on "Save".

The destinations are stored and can now be imported into another profile.

Importing
1. Open the menu Edit > Telephone Book > Import Destinations.
2. Search for the file you want to import.
3. Click on "Open".

The destinations are imported. 

Editing Hotkeys
You can assign destinations or features to hotkeys. Certain hotkeys are defined by the operating system.

Displaying Hotkeys

There are two ways to open hotkeys.
1. In the Edit menu, select Key Assignment followed by Hotkeys. The hotkeys appear.
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2. You can assign any features or destinations to the available hotkeys.

or

1. Click on the  button. The Hotkeys dialog box opens.

The hotkeys are arranged on a bar at the bottom of your one-X Attendant window. The figure below shows two
example hotkeys.

  

Defining Hotkeys

In the basic configuration, the hotkeys already have important features. However, if you want to change these, you
can simply drag other features to the required position using a drag-and-drop operation. 

1. You have opened the hotkeys.
2. Open Destinations or Functions via Edit, Key Assignment, followed by the required feature.
3. Click a feature and hold down the mouse button.
4. Point to a hotkey and release the mouse button.

Example

A brief example of hotkey assignment:
1. Open the Functions window.
2. Drag the "Headset" feature to hotkey F11 and release the mouse button.
3. You can now access the "Headset" feature quickly via hotkey F11. 

Configuring the Key Block
You can assign features or destinations to the key block. You can then use these features or destinations during swit-
ching operations.

You can configure the layout, i.e., the number of keys. For a user-friendly layout, you can leave some keys unassi-
gned.

Opening the Key Block

There are two ways to open the key block
1. Select Key Block of the Key assignment command from the Edit menu. The key block appears.
2. You can configure the layout of the key block before you can assign keys.

Or

1. Click the button. . The key block appears.
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Determining Layout

You have to configure the key block layout. The Key Block dialog is open.
1. Click the Key Block tab with the right mouse button. The Configure button appears.
2. Select Configure. The Configure Key Block dialog opens.
3. Enter rows, columns and key space.
4. Click OK to save your settings. The key block with the defined layout opens.

Observe the following limits when setting the layout:

Number of rows
Determines the number of rows. You can set 20 rows maximum.

Number of columns
Determines the number of columns. You can set 20 columns maximum.

Maximum number of keys
The maximum number of keys is calculated by multiplying rows with columns. This number must not exceed 120.

Space between keys
You can define the space between the keys. You can select a value between 0 (no space) and 9 (highest value).

Configuring the Busy Display
The busy display indicates which subscribers in your PBX are busy and which are free.

The busy display of the one-X Attendant application can be configured and can represent up to 1000 subscribers on
one page. 
In the one-X Attendant, individual pages of the busy display are represented on tabs.

Busy display one-X Attendant

The busy display of the one-X Attendant application can be configured and can represent up to 500 subscribers on
one page. Ten pages will then be calculated for the operator set. You can set up ten pages as for the operator set. 
In the one-X Attendant, individual pages of the busy display are represented on tabs.

Open the configuration of the busy display

There are two options to open the configuration of the busy display.
1. Select Busy display in the Edit menu. The dialogue window Configure busy display appears.
2. You can configure the busy display.

or

1. Click on the button . The dialogue window Configure busy display appears.
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Numbers

For each required page of the busy display, you must enter the first number of the subscriber range.
The range for one page is calculated from the numbers/page setting.
For example, if you enter number 1100, and the numbers/page setting is 100, subscribers with numbers 1100 to
1199 are shown in the busy display.

Matrix

You can determine the following settings for the layout of the busy display.

Numbers/Page

Specifies how many numbers appear on one page of the busy display.

Up to 500 numbers can be displayed on one page. This setting is used to calculate the number of pages for the one-
X Attendant application.
The formula for the number of pages shown in the busy display is as follows:
The number of pages is 1000 divided by numbers/page.

Columns/Rows

Specifies how many columns appear on one page of the busy display.
You can enter up to 100 columns.
The "numbers/page" setting must be divisible by "number of columns" with no remainder.

Options

You can set the following options for the busy display: 

Display name
You can choose whether to display the number or name in the busy display. The name is only displayed if the inte-
grated telephone book contains an entry with the number. If the name is displayed, the display name of the entry
appears on the button up to the first comma.

Configuring the Busy Display

The Busy Display Configuration dialog is open.
1. First select the required options.
2. Define the matrix size. Select 100, preferably, for numbers/page. We recommend 10 as the number of 

columns.
3. For each page, enter the first number.
4. Use the Tabulator (Tab) key on your PC keyboard to jump to the next entry. The range is calculated automa-

tically.
5. Click OK to save your settings.
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Network-wide Busy Display
You can use the network-wide busy display to identify which subscribers of your PBX or another PBX in the net-
work (subsystem) are busy or free.

You must configure the network-wide busy display according to your requirements.

Note
If you do not configure the network-wide busy display, a default setting will be used. This shows all the known
numbers in one window. The quantity of numbers which will be displayed is specified in the one-X Attendant Con-
fig Tool.

Opening

Proceed as follows to open the network-wide busy display.
1. From the Edit menu, select Network-Wide under Busy Display. The Network-Wide Busy Display Configu-

ration dialog appears.
2. You can edit the properties.

Properties

Matrix
You configure a matrix for the network-wide busy display. This matrix is sub-divided into lines and columns like a
table. The maximum quantity of numbers in the matrix is calculated by multiplying the lines by the columns. The
result must not exceed 500. 

• Lines
Gives the number of horizontal lines represented. You can enter a maximum of 99 lines. 

• Columns
Gives the number of vertical lines represented. You can enter a maximum of 99 columns.

Pages
You can configure a maximum of 20 pages. One page appears in the application as an index. You can specify the
order of the pages. 

• "New" button
Creates a new page.

• "Properties" button
You call up the properties of a page using the "Properties" button. You can use this dialog to additionally set 
the name of the page, start number (e.g. 75056000) and head number (e.g. 7505). 

• "Up/down" button
You can use this to set the sequence of the pages.

• "Remove" button.
Deletes the selected page.

"Options" button 
You can select the following display options under Options: 

• Display names
The keys of the network-wide busy display will show the names of the subscribers instead of the numbers.

• Display call diversion
An call diversion symbol will be shown in addition on the keys of the subscribers who have activated call 
diversion. 
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• Sorting
You can specify whether sorting on the phone number matrix is by phone numbers, by names (with the "Dis-
play names" option enabled), or that no sorting will occur. 

• Expand pages dynamically
If there are more phone numbers than fields present, the number of pages will automatically be increased. 

"Reset" button
This button deletes all numbers from the matrix, sets the matrix to (0:0) and deletes all page definitions. 

"Number list" button
Opens a dialog with a list of all the phone numbers configured in the network-wide busy display, together with the
associated names.

"Load" button
Loads all programmed phone numbers of the one-X Attendant into the currently edited work profile.

"Sort" button
If you have switched the display from phone numbers to names, (under "Options"), then you have the facility to sort
the display alphabetically. The sorting is only performed after you have pressed the "Sort" button. 
If you have checked the control box "per page", all the phone numbers already configured in the network-wide busy
display will be allocated to the current page. If the box is not checked, the sorting is done separately for each page
set up. 

"Fill" and "Fill all" buttons
In the phone number matrix, mark the cell where the "Fill" should start. With "Fill" all the following cells in this
page will be written with values in sequence (+1). 
"Fill all" proceeds with the filling process on all the subsequent pages.
In both cases any cells which already contain data will be overwritten. 

Configuring

The Net-wide Busy Display Configuration dialog is open.
1. Define the size of the matrix.
2. Click New. A new page opens.
3. You can change the name of the page.
4. If you configure more pages you can determine their order with the Up and Down buttons. You delete a selec-

ted page with Delete.
5. Click a field of the matrix. Enter a call number in the free field.
6. Repeat the last step for all call numbers you want to configure.
7. Click OK to verify your settings.

Configure VIP view
The VIP view is a section of the busy display.

You can set the size of the VIP view and configure the buttons as required.

Opening

The Busy Display Configuration dialog is open.
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1. Click the VIP View button. The VIP View Configuration dialog opens.
2. You can define the matrix and configure keys.

Matrix Settings

You set a matrix for the VIP View. Like a table, this matrix is divided into rows and columns. The maximum num-
ber of fields of the matrix is calculated by multiplying rows with columns. This number must not exceed 500.

Rows
Shows the number of rows (horizontal). You can set a maximum of 99 rows.

Columns
Shows the number of columns (vertical). You can set a maximum of 50 columns.

Configuring Buttons

You need the subscribers’ call numbers for the keys.

The call numbers must be configured in the busy display.
If you have checked the Display name option for the busy display, names will also appear in the VIP View. Please
note that you have to assign a call number to every key. You cannot leave keys empty.

1. Double-click a field of the matrix.
2. Enter the call number.
3. Press Enter. The call number is shown on the matrix.
4. Enter a call number for each key.
5. Click OK to save your settings.

Edit time zones
You can define as many international times as you wish. Each defined international time can be represented in a
window with the one-X Attendant application. You can specify a time difference for the international time. 

Opening

There are two ways to open the international times display.
1. Select International times from the Edit menu. The Edit International Times dialog opens.
2. You can insert, change or delete international times.

Or

1. Click the button. . The Edit International Times dialog opens.

Settings

You can specify the following settings for an international time:



Work profiles

Issue 1.0 04/2010 105

 

Location name
The location name indicates where the displayed time is valid. The location name appears on the title bar of the
International Time window. You can use up to 20 alphanumeric characters.

Time difference
The time difference is calculated using the plus/minus sign, the value given and the current time of your PBX. This
time is displayed digitally in the International Time window. You can specify a time difference of between -23 and
+23 hours.

Inserting and Changing

The International Times dialog is open.
1. Click the Insert or Change button. The Edit International Times dialog opens.
2. Enter name of location and time difference.
3. Click OK to save your settings. The international time is listed.

Delete

The Edit International Times dialog is open.
1. Select the international time to be deleted.
2. Click Delete. The international time is deleted.

Subscriber properties
You can specify the following properties as subscriber proprieties: 

• Automatic display
You can specify whether subscriber properties are displayed automatically during a call. 
Note: If the window "Subscriber properties" is already open in the background, it also remains in the back-
ground.
If you do not select this option, a user must open the subscriber properties manually.

• Referencing
You can specify whether to use "OAD" or "RAD if possible" for caller identification.

• OAD
OAD stands for Originating Address. OAD identifies the number of the calling subscriber. 

• RAD
RAD stands for Redirecting Address. RAD identifies the number of the redirecting subscriber. It is used 
for identification purposes.

• Side
You can choose whether subscriber properties show properties of the answering side or properties of the 
active side.

• Outlook contacts from
For referencing contacts, you can either select the default folder for Outlook Contacts or enter an appropriate 
folder. Individual folders are entered according to their sequence and separated by pressing [ENTER]. 
For instance: 
Public folder [Enter]
All public folders [Enter]
All possible
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Opening Subscriber Properties

There are two ways to open Subscriber properties.
1. Select Subscriber properties from the Edit menu. The Subscriber properties dialog opens.

Or

1. Click the button. . The Subscriber properties dialog opens.

Calendar Function

If the feature is licensed and Outlook or Lotus Notes is installed on the one-X Attendant Client computer, you are
either connected to the Microsoft Outlook calendar or the Lotus Notes calendar. 

You will see the calendar symbol in the subscriber properties window at the side of the dataset. At the left-hand side
of the calendar symbol you will see the text "Calendar:" Availability status. Depending on whether you are connec-
ted to Microsoft Outlook or Lotus Notes, the availability status can have different values:  

The displays of the availability status each refer to a period of "now + 5 minutes" 

Editing Switching Options
You can specify the "External line code (trunk code)" as a switching option.

Opening Switching Options

There are two ways to open the switching options.
1. Select Switching options from the Edit menu. The Switching Options dialog opens.
2. Click a tab to change the settings. You switch the tabs with the two direction buttons.

Or

1. Click the button. . The Switching Options dialog opens.

Outgoing Traffic

You can set the trunk code on the Outgoing Traffic tab.

Availability status Microsoft Outlook Availability status Lotus Notes

avail. avail.

with reservation avail.

booked booked

absent booked
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Assigning Users
After you have edited the work profile you can determine which user can use it.

Displaying Users

The Edit Work Profiles dialog is open.
1. Select a profile.
2. Click the Users button. The Assign Work Profile dialog opens.
3. The available users are shown. You can assign users to the work profile.

Assigning or Removing Users

The Assign Work Profile dialog is open.
1. Select a profile.
2. Click the >> button to assign a user or the << button remove a user.
3. The user is displayed in the respective field.
4. Click OK to save the assignments.

Closing Work Profile Editing
The work profile settings are stored in the database.
You can save work profiles as you see fit or when you quit editing.
Please note that changes of a work profile take effect only after you logged out and logged back in.

Saving the Work Profile

You can save a work profile without closing the dialog. Use this function if you are making a lot of changes. Save
the settings from time to time.

1. Select Save from the Work profile menu.
2. The work profile is saved. You can continue editing the Work profile.

Ending Editing of Work Profiles

When you quit editing a work profile you are asked if you want to save the settings. There are two ways to quit edi-
ting profiles.

1. Select Quit editing profiles from the Work profile menu. You are asked if you want to save the settings.
2. Click Yes to save your settings.
3. The work profile is saved. You can sign on to call distribution again.

Or

1. Click the button. . 
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Service and Diagnostics
You can back up and reload the one-X Attendant database. You can import and export users and profiles.

Database
Once you have created all users and work profiles, you can back up the database and all entries. You can revert to
this data at any time and restore the data. These functions help you to quickly and easily set up an operator position
with the usual work profiles and users or for example if you reinstall the operating system. The file called osp-
cdb.db contains the complete database for one-X Attendant. You can use tools to back up the database while it is
running and restore it when it is switched off. The appropriate tools are set up during the installation process.

Backing Up the Database

You can back up the database during operation. Proceed as follows:
1. Click Start.
2. Click Programs.
3. Click Avaya.
4. Click on Avaya one-X Attendant.
5. Click on Back up one-X Attendant.
6. If the backup folder does not exist, the following prompt appears: Directory does not exist. Create it. Ack-

nowledge this prompt with Y (yes). The backup folder is created, and the database ospcdb.db is copied to the 
folder.

7. You can back up the ospcdb.db file to a data medium (such as a tape drive).

Restoring the Database

You cannot restore a database during operation. Proceed as follows:
1. Exit the database server.
2. Click Start.
3. Click Programs.
4. Click Avaya.
5. Click on Avaya one-X Attendant.
6. Click on Restore one-X Attendant. The database is copied.
7. Press any key.

Importing and exporting profiles
You can export and import work profiles and users. Because of this, you can set up work profiles and users for
instance on a lap-top and use the work profiles and users on another PC with the one-X Attendant application.

Prerequisites

You have to be signed-off from call distribution if you want to export or import profiles and users.
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Formats

The one-X Attendant application uses the XML format for the export and import of work profiles and users. XML
means Extensible Markup Language. XML is a metalanguage for the definition of document types. 

Exporting Work Profiles

You want to export work profiles. Proceed as follows:
1. Select Export of the Work profiles command from the Edit menu. The Export Profiles dialog opens. The 

configured profiles are listed.
2. Select the profiles to be exported or click Export all.
3. Click Start export. The Save as dialog opens.
4. Enter a name.
5. Select a folder.
6. Click Save to export the work profiles. The message Profiles exported successfully is displayed.
7. Click OK.

Exporting Users

You want to export users. Proceed as follows:
1. Select Export of the Users command from the Edit menu. The Export Users dialog opens. The configured 

users are listed.
2. Select the users to be exported or click Export all.
3. Click Start export. The Save as dialog opens.
4. Enter a name.
5. Select a folder.
6. Click Save to export the users. The Users exported successfully message is displayed.
7. Click OK.

Importing Work Profiles

You wish to import work profiles. Proceed as follows:
1. Select Import from under Work profiles in the Edit menu. The Import profiles from XML file dialog 

opens.
2. Double-click on the relevant file. A list shows the work profiles which can be imported.
3. Select a work profile.
4. Click on >>. If there is already a work profile with the same name, you must change the name of the work 

profile.
5. Repeat points 3 and 4 for all the work profiles to be imported. 
6. To import the selected work profiles, click on Import. The work profiles will be imported. The message "Pro-

file import was performed successfully" appears.
7. Click OK. You can use the work profiles in the one-X Attendant application.

Note: If you have imported a profile which contains destinations, these are not yet available in the imported profile.
Destinations must first be imported separately. Without a separate import, all destinations will be lost during the
first start of the imported profile!

Importing Users

You wish to import users. Proceed as follows:
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1. Select Import from under Users in the Edit menu. The Import users from XML file dialog opens.
2. Double-click on the relevant file. A list shows the users which can be imported.
3. Select a user.
4. Click on >>. If a user with the same name already exists, you must change the name of the user.
5. Repeat points 3 and 4 for all the users to be imported.
6. To import the selected users, click on Import. The users will be imported. The message "User import was 

performed successfully" appears.
7. Click OK. The users are now available for use in the one-X Attendant application.

one-X Attendant Info
If you have any problems with the one-X Attendant, you can record all of the states of your computer by calling
Start > Programs > Avaya > Avaya one-X Attendant > Avaya one-X Attendant Info
and provide these to the Service department for use in checking your settings and applications.

If the path is not changed during installation, the program and the one-X AttendantInfo.bat application are
installed under Programs\Avaya\Avaya one-X Attendant\.

The program creates a file (OSPCInflog.txt) containing the relevant information in the root directory. You can
send this file to your service technician.
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Appendix
Some useful one-X Attendant shortcuts are given below: 

Action Shortcut

Switch containers CRTL - TAB

Optimal column width in the C++ ITB (for blind users) CRTL - [Num]+

Move window to the front (English):   

 Call list CRTL - Shift - A

 Preview CRTL - Shift - V

 Extended redial CRTL - Shift - W

 VIP view CRTL - Shift - P

 Busy display (if network-wide busy display is not 
installed)

CRTL - Shift - B

  Busy display - OSx CRTL - Shift - O

  Network-wide busy display CRTL - Shift - N

 Statistics CRTL - Shift - S

 Telephone book (TB) CRTL - Shift - T

 ITB list CRTL - Shift - I

 Subscriber properties CRTL - Shift - E

 Key block CRTL - Shift - K

Move window to the front (language-independent):  

Operator window CRTL - Shift - X or

 CRTL - Shift - Page Up

Phone book CRTL - Shift - Page Down

Charges window CRTL - Shift - 9

Telephone book:  

 Switch between search field, results list, and data set CRTL - Arrow up/down

 Switch to the data set in one step CRTL - Shift - Arrow down

 Switch to the search field set in one step CRTL - Shift - Arrow up

 Copy a value from the results list to the search field 
and search

CRTL - Shift - C
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Abbreviations
 

Clear the entire current search field Shift - Delete

Clear all search fields (entire search mask) CRTL - Shift - Delete

Execute a function (dial, send e-mail, etc.) Enter

Perform switching in one step Shift - Enter

Context-menu from the ITB (Braille)  

 Search Menu - Key , then S

 Dial Menu - Key, then W

 Dial and connect Menu - Key , then V

 Add Menu - Key , then E

 Change Menu - Key , then Change

 Delete Menu - Key , then L

Copy search criteria from the switching options window of 
the TB

CRTL - Alt - T

Action Shortcut

Abbreviation Meaning
CIE Customer Interaction Express

CSV Character Separated Values

Renew Renewed call

ETB Electronic telephone book

EXT External call

CHG Charge display

INT Internal call

ITB Integrated telephone book

Network-wide 
busy display

Network-wide busy display

OS Operator Set
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OSPC Operator Set PC

PK Pause Key

OP Operator call

PUE Operator transfer

PUM Personal User Mobility

SVA Smart operator set

HS Headset

VIP Very Important Person

VT Call assignment

RCLL Recall

WW Redial

MTB Main telephone book

Abbreviation Meaning
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Numerics
1st party connection 6
3rd party connection 6

A
Abbreviations 112
Absence 106
Accept 33, 34
Acoustics, configuration 67
Agent 20
Agent group 20

B
Busy Display 46, 47
Busy display 62, 100
Busy display configuration 46
Busy display, network-wide 102
Busy Display, tab 46

C
Calendar 106
Calendar function 51, 63
Call accept, operator set locked 18
Call list 55, 56
Call list deletion 56
Call list entry deletion 55
Call list entry selection 56
Call List, close 56
Call routing 20
Call type 33, 34
Call, switching 42
Caller ID 64
Calling 17, 37, 38
Calling card, name 50
Calling cards 32
Change container 66
Change ITB List 49
Close call list 56
Columnns ITB list 49
Configuration 13, 67, 70, 76
Configuration of absence management 76
Configuration, acoustics 67
Configuration, fonts 70
Configuration, Telephone Book 71
Configuring the busy display 46
Container 65, 66

Container title 65
Container, change 66
Container, create 65
Container, move 65
Container, moving tabs 65
Containers 65
Copy user 90
Create container 65
Create entry 61
CSV 74

D
Data sources, phone book 59
Dataset 58, 60
Delete call list 56
Destination keys 27
Destination speed dialling 52
Destinations 96
Destinations on keys 96
Diagnose 108
dial from ITB List 50
dialling from dataset 60
DTMF 47
Dual connection 8

E
Edit menu 23
Edit user 90
Emerg. call 18
Emergency number 70
Enter user attributes 87
Entry deletion, ITB List 49
Exit 21
Exit one-X Attendant 41
Export destinations 76
Exporting destinations 76
Ext. line code 106
External switching 21

F
Feature buttons 27
Features 9, 96
Features on keys 96
Focus control 36
Fonts, configuration 70
Functionality, system dependent 8
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Functions, telephone book 57

G
Guide 6
Guide printout 6

H
Handset use 38
Handsfree 39
Headset 38
Help 40
Help menu 25
Hold 44
Hotkeys 36, 98

I
Import destinations 76
Importing a CM phone book 75
Importing a phone book 74
Importing destinations 76
Installation 13
Integrated telephone book 48
International time 62, 104
ITB List 49
ITB list 48, 49
ITB list columns 49
ITB list properties 49
ITB list status options 48
ITB List, change 49
ITB List, delete entry 49
ITB List, dial from 50

K
Key block 27

L
Language 19
Lock 21
Login 14
Login in at PBX 14
Logon 20
Logout 20, 21
Lotus Notes 51, 63, 106

M
Main dialog 22, 23, 25

Making calls 39
Menu 22
Menu bar 22
Menu one-X Attendant 23
Menu View 23
Message line 32, 36
Microphone 39
Microsoft Excel 74
Microsoft Outlook 51, 63, 106
Modify Phone book 61
Move container 65
Multicompany 33, 34

N
Name 87
Network-wide Busy Display 52, 102
Not Configurable 72
Notes 44, 72
Numbers 101
Numbers/Page 101

O
one-X Attendant 6, 41
one-X Attendant launch 13, 19, 20
one-X Attendant version 20
one-X Attendant, exit 41
one-X AttendantInfo 110
Open busy display 46
Open call list 55
Open network-wide busy display 53
Opening Call List 55
Opening ITB List 48
Operator 32
Operator dialog 32
Operator set locked 17, 18
Out of office notice 47
Out of office reply 61
Out of office reply in phone book 61
Outlook message 60

P
Parking 31
Password 70
Phone book 57, 59, 61, 62, 74
Phone book search mask 61
Phone book search of similar terms 89
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Phone book, data sources 59
Phone book, delete entry 61
Phone book, modify 61
Phonetic search 89
PosBusy 30
Posted Messages 36
Printing this guide 6
Problem handling 110
Profile 108
Properties ITB list 49

R
Reconnect 31
Redial 54
Return 33, 34
RL types 74
Road Warrior 8

S
Search 59
Search criteria transfer 50
Search mask 61
Selecting work profiles 95
Serial call 43
Service 108, 110
Speaker 39
Starting 13
Statistic types 74
Statistics 79
Status bar 22
Structure types 74
Subscriber properties 48, 105
Subscriber status options 47
Switch 43, 44
Switching 21
Switching calls 42
Switching options 106
Switching, external 21
Switching, internal 21

T
Telecommuter 8
Telephone book 56, 58, 60, 61
Telephone book functions 57
Telephone Book, configuration 71
Three-way conference 43

Title bar 22
Title of Container 65
Toolbar 22, 25
TXT file 74

U
Unlock 18
URL, opening 60
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